




Preface
Notice
The company reserves the right to revise this publication or to change its contents without notice. Information
contained herein is for reference only and does not constitute a commitment on the part of the manufacturer or
any subsequent vendor. They assume no responsibility or liability for any errors or inaccuracies that may appear
in this publication nor are they in anyway responsible for any loss or damage resulting from the use (or misuse)
of this publication.
This publication and any accompanying software may not, in whole or in part, be reproduced, translated, trans-
mitted or reduced to any machine readable form without prior consent from the vendor, manufacturer or creators
of this publication, except for copies kept by the user for backup purposes.
Brand and product names mentioned in this publication may or may not be copyrights and/or registered trade-
marks of their respective companies. They are mentioned for identification purposes only and are not intended
as an endorsement of that product or its manufacturer.
©July 2007

Trademarks
This product incorporates copyright protection technology that is protected by method claims of certain U.S. pat-
ents and other intellectual property rights owned by Macrovision Corporation and other rights owners. Use of
this copyright protection technology must be authorized by Macrovision Corporation, and is intended for home
or other limited viewing uses only unless otherwise authorized by Macrovision Corporation. Reverse engineer-
ing or disassembly is prohibited.
Intel Core is a trademarks/registered trademarks of Intel Corporation.

 is a trademark of SRS Labs, Inc.
WOW technology is incorporated under license from SRS Labs, Inc.
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Preface
FCC Statement
(Federal Communications Commission)
This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part
15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in
a residential installation. This equipment generates, uses and can radiate radio frequency energy and, if not in-
stalled and used in accordance with the instructions, may cause harmful interference to radio communications.
However, there is no guarantee that interference will not occur in a particular installation. If this equipment does
cause harmful interference to radio or television reception, which can be determined by turning the equipment
off and on, the user is encouraged to try to correct the interference by one or more of the following measures:

• Re orient or relocate the receiving antenna.
• Increase the separation between the equipment and receiver.
• Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
• Consult the service representative or an experienced radio/TV technician for help.

Warning
Use only shielded cables to connect I/O devices to this equipment. You are cautioned that changes or modifications not ex-
pressly approved by the manufacturer for compliance with the above standards could void your authority to operate the
equipment.
II



Preface
IMPORTANT SAFETY INSTRUCTIONS
Follow basic safety precautions, including those listed below, to reduce the risk of fire, electric shock, and injury
to persons when using any electrical equipment:

1. Do not use this product near water, for example near a bath tub, wash bowl, kitchen sink or laundry tub, in a wet 
basement or near a swimming pool.

2. Avoid using this equipment with a telephone line (other than a cordless type) during an electrical storm. There 
may be a remote risk of electrical shock from lightning.

3. Do not use the telephone to report a gas leak in the vicinity of the leak.
4. Use only the power cord and batteries indicated in this manual. Do not dispose of batteries in a fire. They may 

explode. Check with local codes for possible special disposal instructions.
5. This product is intended to be supplied by a Listed Power Unit (Full Range AC/DC Adapter - AC Input 100 - 

240V, 50 - 60Hz/ DC Output 20V, 6.A (120W) minimum).

CAUTION
Always disconnect all telephone lines from the wall outlet before servicing or disassembling this equipment.

TO REDUCE THE RISK OF FIRE, USE ONLY NO. 26 AWG OR LARGER, TELE-
COMMUNICATION LINE CORD

This Computer’s Optical Device is a Laser Class 1 Product
III
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Instructions for Care and Operation
The notebook computer is quite rugged, but it can be damaged. To prevent this, follow these suggestions:

1. Don’t drop it, or expose it to shock. If the computer falls, the case and the components could be damaged.

2. Keep it dry, and don’t overheat it. Keep the computer and power supply away from any kind of heating ele-
ment. This is an electrical appliance. If water or any other liquid gets into it, the computer could be badly dam-
aged.

Do not expose the computer 
to any shock or vibration.

Do not place it on an unstable 
surface.

Do not place anything heavy 
on the computer.

Do not expose it to excessive 
heat or direct sunlight.

Do not leave it in a place 
where foreign matter or mois-
ture may affect the system.

Don’t use or store the com-
puter in a humid environment.

Do not place the computer on 
any surface that will block the 
Vents/Fan Intakes.
IV
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3. Avoid interference. Keep the computer away from high capacity transformers, electric motors, and other 
strong magnetic fields. These can hinder proper performance and damage your data.

4. Follow the proper working procedures for the computer. Shut the computer down properly and don’t forget 
to save your work. Remember to periodically save your data as data may be lost if the battery is depleted.

5. Take care when using peripheral devices.

Do not turn off the power 
until you properly shut down 
all programs.

Do not turn off any peripheral 
devices when the computer is 
on.

Do not disassemble the com-
puter by yourself.

Perform routine maintenance 
on your computer.

Use only approved brands of 
peripherals.

Unplug the power cord before 
attaching peripheral devices.
V



Preface
Power Safety
The computer has specific power requirements:

• Only use a power adapter approved for use with this computer.
• Your AC/DC adapter may be designed for international travel but it still requires a steady, 

uninterrupted power supply. If you are unsure of your local power specifications, consult 
your service representative or local power company.

• The power adapter may have either a 2-prong or a 3-prong grounded plug. The third prong 
is an important safety feature; do not defeat its purpose. If you do not have access to a 
compatible outlet, have a qualified electrician install one.

• When you want to unplug the power cord, be sure to disconnect it by the plug head, not by 
its wire.

• Make sure the socket and any extension cord(s) you use can support the total current load 
of all the connected devices.

• Before cleaning the computer, make sure it is disconnected from any external power sup-
plies (i.e. AC/DC adapter or car adapter).

Do not plug in the power 
cord if you are wet.

Do not use the power cord if 
it is broken.

Do not place heavy objects 
on the power cord.

Power Safety 
Warning

Before you undertake
any upgrade proce-
dures, make sure that
you have turned off the
power, and discon-
nected all peripherals
and cables (including
telephone lines). It is
advisable to also re-
move your battery in
order to prevent acci-
dentally turning the
machine on.
VI
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Battery Precautions
• Only use batteries designed for this computer. The wrong battery type may explode, leak or damage the computer.
• Do not remove any batteries from the computer while it is powered on.
• Do not continue to use a battery that has been dropped, or that appears damaged (e.g. bent or twisted) in any way. Even 

if the computer continues to work with a damaged battery in place, it may cause circuit damage, which may possibly 
result in fire.

• Recharge the batteries using the notebook’s system. Incorrect recharging may make the battery explode.
• Do not try to repair a battery pack. Refer any battery pack repair or replacement to your service representative or qual-

ified service personnel.
• Keep children away from, and promptly dispose of a damaged battery. Always dispose of batteries carefully. Batteries 

may explode or leak if exposed to fire, or improperly handled or discarded.
• Keep the battery away from metal appliances.
• Affix tape to the battery contacts before disposing of the battery.
• Do not touch the battery contacts with your hands or metal objects.

Battery Disposal & Caution
The product that you have purchased contains a rechargeable battery. The battery is recyclable. At the end of its useful life,
under various state and local laws, it may be illegal to dispose of this battery into the municipal waste stream. Check with
your local solid waste officials for details in your area for recycling options or proper disposal.

Danger of explosion if battery is incorrectly replaced. Replace only with the same or equivalent type recommended by the
manufacturer. Discard used battery according to the manufacturer’s instructions.
VII
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Cleaning
Do not apply cleaner directly to the computer; use a soft clean cloth. 
Do not use volatile (petroleum distillates) or abrasive cleaners on any part of the computer.

Servicing
Do not attempt to service the computer yourself. Doing so may violate your warranty and expose you and the
computer to electric shock. Refer all servicing to authorized service personnel. Unplug the computer from the
power supply. Then refer servicing to qualified service personnel under any of the following conditions:

• When the power cord or AC/DC adapter is damaged or frayed.
• If the computer has been exposed to rain or other liquids.
• If the computer does not work normally when you follow the operating instructions.
• If the computer has been dropped or damaged (do not touch the poisonous liquid if the LCD panel breaks).
• If there is an unusual odor, heat or smoke coming from your computer.

Removal Warning
When removing any cover(s) and screw(s) for the purposes of device upgrade, remember to replace the cover(s) and
screw(s) before turning the computer on.
VIII
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Travel Considerations

Packing
As you get ready for your trip, run through this list to make sure the system is ready to go:

1. Check that the battery pack and any spares are fully charged.
2. Power off the computer and peripherals.
3. Close the display panel and make sure it’s latched.
4. Disconnect the AC/DC adapter and cables. Stow them in the carrying bag. 
5. The AC/DC adapter uses voltages from 100 to 240 volts so you won’t need a second voltage adapter. However, 

check with your travel agent to see if you need any socket adapters.
6. Put the notebook in its carrying bag and secure it with the bag’s straps.
7. If you’re taking any peripherals (e.g. a printer, mouse or digital camera), pack them and those devices’ adapters 

and/or cables.
8. Anticipate customs - Some jurisdictions may have import restrictions or require proof of ownership for both hard-

ware and software. Make sure your “papers” are handy.

Power Off Before Traveling
Make sure that your notebook is completely powered off before putting it into a travel bag (or any such container). Putting a
notebook which is powered on in a travel bag may cause the Vents/Fan Intakes to be blocked. To prevent your computer
from overheating make sure nothing blocks the Vent/Fan Intakes while the computer is in use.
IX
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On the Road
In addition to the general safety and maintenance suggestions in this preface, and Chapter 8: Troubleshooting,
keep these points in mind:

Hand-carry the notebook - For security, don’t let it out of your sight. In some areas, computer theft is very
common. Don’t check it with “normal” luggage. Baggage handlers may not be sufficiently careful. Avoid knock-
ing the computer against hard objects.

Beware of Electromagnetic fields - Devices such as metal detectors & X-ray machines can damage the com-
puter, hard disk, floppy disks, and other media. They may also destroy any stored data - Pass your computer and
disks around the devices. Ask security officials to hand-inspect them (you may be asked to turn it on). Note:
Some airports also scan luggage with these devices.

Fly safely - Most airlines have regulations about the use of computers and other electronic devices in flight.
These restrictions are for your safety, follow them. If you stow the notebook in an overhead compartment, make
sure it’s secure. Contents may shift and/or fall out when the compartment is opened.

Get power where you can - If an electrical outlet is available, use the AC/DC adapter and keep your battery(ies)
charged.

Keep it dry - If you move quickly from a cold to a warm location, water vapor can condense inside the computer.
Wait a few minutes before turning it on so that any moisture can evaporate.
X
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Developing Good Work Habits
Developing good work habits is important if you need to work in front of the computer for long periods of time.
Improper work habits can result in discomfort or serious injury from repetitive strain to your hands, wrists or
other joints. The following are some tips to reduce the strain:

• Adjust the height of the chair and/or desk so that the keyboard is at or slightly below the 
level of your elbow. Keep your forearms, wrists, and hands in a relaxed position.

• Your knees should be slightly higher than your hips. Place your feet flat on the floor or on 
a footrest if necessary.

• Use a chair with a back and adjust it to support your lower back comfortably.
• Sit straight so that your knees, hips and elbows form approximately 90-degree angles 

when you are working.
• Take periodic breaks if you are using the computer for long periods of time.

Remember to:
• Alter your posture frequently.
• Stretch and exercise your body several times a day.
• Take periodic breaks when you work at the computer for long periods of time. Frequent 

and short breaks are better than fewer and longer breaks.
XI



Preface
Lighting
Proper lighting and a comfortable viewing angle can reduce eye strain and shoulder and neck muscle fatigue.

• Position the display to avoid glare or reflections from overhead lighting or outside sources of light.
• Keep the display screen clean and set the brightness and contrast to levels that allow you to see the screen clearly.
• Position the display directly in front of you at a comfortable viewing distance.
• Adjust the display-viewing angle to find the best position.

LCD Screen Care
To prevent image persistence on LCD monitors (caused by the continuous display of graphics on the screen for
an extended period of time) take the following precautions:

• Set the Windows Power Plans to turn the screen off after a few minutes of screen idle time.
• Use a rotating, moving or blank screen saver (this prevents an image from being displayed too long).
• Rotate desktop background images every few days.
• Turn the monitor off when the system is not in use.

Cable TV Safety
If you have included a TV Tuner in your purchase option then pay careful attention to the following:

• Make sure that your CATV system installer has connected the Coaxial cable shield to the grounding system of the 
building, as close to the point of cable entry as practical.

• This reminder is provided to call the CATV system installer’s attention to Article 820-93 of the NEC (Section 54, Part 
I of the Canadian Electrical Code).

• The TV antenna supplied with any TV Tuner module is intended for indoor use only. Please do not use your TV Tuner 
module outdoors.
XII
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Quick Start Guide 1
Chapter 1: Quick Start Guide
Overview
This Quick Start Guide is a brief introduction to the basic features of your computer, to navigating around the
computer and to getting your system started. The remainder of the manual covers the following:

• Chapter 2 A guide to using some of the main features of the computer e.g. the storage devices (hard disk, 
optical device, 7-in-1 card reader, ExpressCard/34/54), Application Hot Key, TouchPad & 
Mouse, Audio Features & Printer.

• Chapter 3 The computer’s power management options.
• Chapter 4 The installation of the drivers and utilities essential to the operation or improvement of some of the 

computer’s subsystems.
• Chapter 5 An outline of the computer’s built-in software or BIOS (Basic Input Output System).
• Chapter 6 Instructions for upgrading your computer.
• Chapter 7 A quick guide to the computer’s Wireless LAN, Bluetooth, PC Camera, Security modules and 

TV Tuner (some of which may be optional depending on your purchase configuration).
• Chapter 8 A troubleshooting guide.
• Appendix A Definitions of the interface, ports/jacks which allow your computer to communicate with external 

devices.
• Appendix B Information on the NVIDIA Video driver controls.
• Appendix C The computer’s specification.
• Appendix D Information on the Window’s XP OS.
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Advanced Users
If you are an advanced user you may skip over most of this Quick Start Guide. However you may find it useful
to refer to “Drivers & Utilities” on page 4 - 1, “BIOS Utilities” on page 5 - 1 and “Upgrading The Computer”
on page 6 - 1 in the User’s Manual. You may also find the notes marked with a  of interest to you.

Beginners and Not-So-Advanced Users
If you are new to computers (or do not have an advanced knowledge of them) then
the information contained in this Quick Start Guide should be enough to get you up
and running. Eventually you should try to look through all the documentation (more
detailed descriptions of the functions, setup and system controls are covered in the
remainder of the User’s Manual), but do not worry if you do not understand every-
thing the first time. Keep this manual nearby and refer to it to learn as you go. You
may find it useful to refer to the notes marked with a  as indicated in the margin.
For a more detailed description of any of the interface ports and jacks see “Interface
(Ports & Jacks)” on page A - 1.

Warning Boxes
No matter what your level please pay careful attention to the warning and safety information indicated by the

 symbol. Also please note the safety and handling instructions as indicated in the Preface.

Not Included
Operating Systems (e.g. Windows Vista/ Windows XP etc.) and applications (e.g. word processing, spreadsheet
and database programs) have their own manuals, so please consult the appropriate manuals.

Notes

Check the light colored
boxes with the mark
above to find detailed
information about the
computer’s features. 
1 - 2 Overview



Quick Start Guide 1

Model Differences
This notebook series includes two different design types, however only one design is pictured in this manual.

Drivers

If you are installing new system software, or are re-configuring your computer for a different system, you will need to install
the appropriate drivers. Drivers are programs which act as an interface between the computer and a hardware component
e.g. a wireless network module. It is very important that you install the drivers in the order listed in Table 4 - 1, on page 4
- 3. You will be unable to use most advanced controls until the necessary drivers and utilities are properly installed. If your
system hasn’t been properly configured (your service representative may have already done that for you), refer to “Drivers
& Utilities” on page 4 - 1 for installation instructions.

Ports and Jacks

See “Ports and Jacks” on page A - 2 for a description of the interface (ports & jacks) which allow your computer to com-
municate with external devices, connect to the internet etc.
Overview 1 - 3
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System Software
Your computer may already come with system software pre-installed. Where this is
not the case, or where you are re-configuring your computer for a different system,
you will find the following operating systems are supported:

Table 1 - 1 - Operating Systems Supported

*Note: For information on the Windows XP OS (specifically power, video and driver
information) see “Windows XP Information” on page D - 1.

Operating System & Version Note

*Windows XP (Home or Professional)

Windows Vista (64-bit) Home Basic Edition In order to run Windows Vista
without limitations or decreased
performance, your computer requires
a minimum 1GB of system memory
(RAM).

Windows Vista (64-bit) Home Premium Edition

Windows Vista (64-bit)
Business/Enterprise/Ultimate Editions

TV Tuner Module 
Support

Note that the TV Tuner
module (factory) options
in Windows Vista are
supported by the Win-
dows Media Center
software which comes
built-in to the Windows
Vista Home Premium
and Ultimate Editions
only. 

If your purchase in-
cludes a TV Tuner op-
tion, and you are re-
configuring your system
for a different system,
you should install either
Windows Home Premi-
um or Ultimate Edi-
tions only.
1 - 4 Overview



Quick Start Guide 1

System Startup
1. Remove all packing materials.
2. Place the computer on a stable surface.
3. Securely attach any peripherals you want to use with the notebook (e.g. keyboard 

and mouse) to their ports.
4. Attach the AC/DC adapter to the DC-In jack at the rear of the computer, then plug 

the AC power cord into an outlet, and connect the AC power cord to the AC/DC 
adapter.

5. Move the LCD latches at the front of the computer outwards towards the sides of the 
computer to release the top cover.

6. Raise the lid/LCD to a comfortable viewing angle, and press the power button.
7. Adjust the LCD panel to a comfortable viewing angle.

Figure 1 - 1 - AC/DC Adapter In

Shutdown

Note that you should
always shut your com-
puter down by choos-
ing the Shut Down
command from the
Lock Button Menu in
Windows Vista. This
will help prevent hard
disk or system prob-
lems.
System Startup 1 - 5
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System Map: LCD Panel OpenFigure 1 - 2 

LCD Panel Open

1. Optional Built-In PC 
Camera

2. LCD
3. Hot Key Buttons
4. Power Button
5. Keyboard
6. TouchPad and 

Buttons
7. Fingerprint Reader 

Module (optional)
8. LED Indicators
9. Built-In Microphone

7

6

2

1

5

7 8

6

43

9

Wireless Device 
Operation Aboard 

Aircraft

The use of any portable elec-
tronic transmission devices
(e.g. WLAN or Bluetooth)
aboard aircraft is usually pro-
hibited. Make sure any wire-
less modules are OFF if you
are using the computer
aboard aircraft.

Use the appropriate function
key combination (see Table 1
- 4, on page 1 - 9) to toggle
power to any wireless mod-
ules, and check the LED indi-
cators to see if any modules
are powered on or not (see
Table 1 - 2, on page 1 - 7).
1 - 6 System Map: LCD Panel Open
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LED Indicators
The LED indicators on the computer display helpful information about the current status of the computer.

Table 1 - 2 - LED Indicators

Icon Color Description Icon Color Description

Green The Computer is On Orange The Battery is Charging

Blinking
Green The Computer is In Sleep Mode Blinking 

Orange
The Battery has Reached Critically Low 

Power Status

Orange The AC/DC Adapter is Plugged In Green The Battery is Fully Charged

Green Number Lock is Activated Green Hard Disk Activity

Green Caps Lock is Activated Orange The Bluetooth Module is Powered On

Green Scroll Lock is Activated Green The WLAN Module is Powered On
LED Indicators 1 - 7
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Hot Key Buttons & Keyboard
These buttons give instant access to the default Inter-
net browser and e-mail program, and to a user-defined
application, with one quick button press. To use the
“user-defined application Hot Key Button”, you must
install the driver (see “Hot Key Utility” on page 4 - 6).
See “Application Hot Key” on page 2 - 8 for configu-
ration instructions.

Table 1 - 3 - Hot Key Buttons

The keyboard has a numerical keypad for easy numer-
ic data input, and features Function Keys to allow you
to change operational features instantly.

Activate the Number Lock feature by pressing the
Num Lk key at the top right of the keyboard. You may
check if Number Lock is enabled or not by looking at
the LED status indicators.

Figure 1 - 3 - Keyboard

Hot Key Function

Activate the Default E-Mail Browser

 Activate the Default Internet Program

Activate the user specified application e.g. 
Microsoft Word or Excel

Fn Key

Function Keys
Numeric 
KeypadNum Lk & Scr Lk Keys

Special Characters

Some software applications allow the number-keys to be
used with Alt to produce special characters. These spe-
cial characters can only be produced by using the nu-
meric keypad. Regular number keys (in the upper row of
the keyboard) will not work. Make sure that Num Lk is
on.
1 - 8 Hot Key Buttons & Keyboard
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Function/Hot Key Indicators
The function keys (F1 - F12 etc.) will act as hot keys when pressed while the Fn key is held down. In addition to the
basic function key combinations; visual indicators (see the table below) are available when the hot key utility is in-
stalled (see “Hot Key Utility” on page 4 - 6). After installing the driver an icon  will appear in the taskbar.

Table 1 - 4 - Function/Hot Key Combo Indicators

Fn Keys Function Fn Keys Function

Fn + ~ Play/Pause (in Audio/Video Programs) Fn + F7 Display Toggle

Fn + F1 TouchPad Toggle Fn +
F8/F9

Brightness Decrease/
Increase

Fn + F2 Turn LCD Backlight Off
(Press a key to or use TouchPad to turn on)

Fn + 
F10

PC Camera Power 
Toggle

Fn + F3 Mute Toggle Fn + 
F11

WLAN Module Power 
Toggle

Fn + F4  Sleep Toggle Fn + 
F12

Bluetooth Module Power 
Toggle

Fn +
F5/F6

Volume Decrease/
Increase

Fn + Scr 
Lk Scroll Lock Toggle
Function/Hot Key Indicators 1 - 9
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System Map: Front & Rear ViewsFigure 1 - 4

Front View

1. LCD Latches
2. Line-In Jack
3. Headphone-Out 

Jack
4. Microphone-In Jack
5. S/PDIF-Out Jack
6. LED Indicators
7. Infrared & 

Consumer Infrared 
Transceiver

8. Vent/Fan Intake/
Outlet

9. 7-Pin S-Video-Out 
Jack

10. DVI-Out Port
11. 2 * USB 2.0 Ports
12. DC-In Jack
13. Serial Port

1 1

2 3 4 5
6
7

9 11 12 13

Overheating

To prevent your computer from overheating make sure nothing blocks the Vent/Fan In-
take/Outlet while the computer is in use.

USB Ports

Note that the connections to the USB ports only fit one way, do not force them. 

8 8
10
1 - 10 System Map: Front & Rear Views
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System Map: Right View Figure 1 - 5

Right View

1. Express Card Slot
2. 7-in-1 Card Reader
3. 2 * USB 2.0 Ports
4. Mini-IEEE 1394 Port
5. RJ-11 Phone Jack
6. RJ-45 LAN Jack
7. CATV Antenna Jack 

(Enabled With TV 
Tuner Only)

8. Speaker

USB Ports

Note that the connec-
tions to the USB ports
only fit one way, do not
force them.

Mini-IEEE 1394 Port

Both Mini-IEEE 1394 ports only support SELF POWERED IEEE 1394 devices.

ExpressCard Slot

The ExpressCard Slot accepts either ExpressCard/34 or ExpressCard/54 formats.

7-in-1 Card Reader

The card reader allows you to use the most popular digital storage card formats:

MMC (MultiMedia Card) / SD (Secure Digital) / MS (Memory Stick) / 
MS Pro (Memory Stick Pro) / MS Duo (requires PC adapter) / 

Mini SD (requires PC adapter) / RS MMC (requires PC adapter)

1
2 3 4

5 6 7
3 8
System Map: Right View 1 - 11
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System Map: Left ViewFigure 1 - 6

Left View

1. Speaker
2. Security Lock Slot
3. Optional Device 

Drive Bay 
(for CD/DVD Device, 
see page 2 - 3)

2
1 3

CD/DVD Emergency Eject

If you need to manually eject a CD/DVD
(e.g. due to an unexpected power inter-
ruption) you may push the end of a
straightened paper clip into the emer-
gency eject hole. Do not use a sharp-
ened pencil or any object that may
break and become lodged in the hole.
Don’t try to remove a floppy disk/CD/
DVD while the system is accessing it.
This may cause the system to “crash”.

Changing DVD Regional Codes

Go to the Control Panel and double-click
Device Manager (Hardware and Sound),
then click the + next to DVD/CD-ROM
drives. Double-click on the DVD-ROM de-
vice to bring up the Properties dialogue box,
and select the DVD Region (tab) to bring up
the control panel to allow you to adjust the re-
gional code (see “DVD Regional Codes” on
page 2 - 5).

DVD region detection is device dependent,
not OS-dependent. You can select your mod-
ule’s region code 5 times. The fifth selection
is permanent. This cannot be altered even if
you change your operating system or you
use the module in another computer.
1 - 12 System Map: Left View
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System Map: Bottom View Figure 1 - 7

Bottom View

1. Vent/Fan Intake/Out-
let

2. Battery
3. Optical Device 

Release Latches
4. Component Bay 

Cover
5. Infrared & 

Consumer Infrared 
Transceiver

6. Sub Woofer

1
2

3

4

5

Battery Information

Always completely discharge, then fully charge, a new battery before using it. Completely
discharge and charge the battery at least once every 30 days or after about 20 partial dis-
charges. See “Battery Information” on page 3 - 10 for full instructions.

1

6

1
1

1

3

System Map: Bottom View 1 - 13
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Windows Vista Start Menu & Control Panel
Most of the control panels, utilities and programs within Windows Vista (and most other Windows versions) are
accessed from the Start menu. When you install programs and utilities they will be installed on your hard disk
drive, and a shortcut will usually be placed in the Start menu and/or the desktop. You can customize the look of
the Start menu by right-clicking the Start menu and selecting Properties from the menu.

In many instances throughout this manual you will see an instruction to open the Control Panel. The Control
Panel is accessed from the Start menu, and it allows you to configure the settings for most of the key features
in Windows (e.g. power, video, network, audio etc.). Windows Vista provides basic controls for many of the fea-
tures, however many new controls are added (or existing ones are enhanced) when you install the drivers listed
in Table 4 - 1, on page 4 - 3. To see all controls it may be necessary to toggle off Category View.

Figure 1 - 8 - Start Menu & Control Panel

Click here to toggle Category View

 

1 - 14 Windows Vista Start Menu & Control Panel
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Video Features
You can configure display options, from the Display Settings control panel in Windows as long as the appro-
priate video driver is installed. For more detailed video information see “NVIDIA Video Driver Installation”
on page B - 1.

To access Display Settings in Windows:

1. Click Start, and click Control Panel (or point to Settings and click Control Panel).
2. Click Adjust screen resolution under the Appearance and Personalization menu (or double-click 

Personalization > Display Settings).
3. Move the slider to the preferred setting in Resolution:  (Figure 1 - 9 on page 1 - 16).
4. Click the arrow, and scroll to the preferred setting In Colors: (Figure 1 - 9 on page 1 - 16).
5. Click Advanced Settings (button)  (Figure 1 - 9 on page 1 - 16).
6. Click GeForce..... (tab).
7. Click Start the NVIDIA Control Panel  (Figure 1 - 9 on page 1 - 16) to access the control panel.
8. The NVIDIA Control Panel can also be accessed by right-clicking the desktop, and then clicking NVIDIA 

Control Panel.

1
2

3

4

Video Card Options

Note that card types, specifications and drivers are subject to continual updates and changes. Check with your service center for the latest
details on video cards supported.
Video Features 1 - 15
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Display Devices & Options
Besides the built-in LCD, you can also use an external VGA monitor (CRT)/external Flat Panel Display (con-
nected to the DVI-Out port) or TV (connected to the S-Video-Out jack) as your display device.

Figure 1 - 9 - Display Settings & NVIDIA Control Panel

Table 1 - 5 - Display Modes Available

NVIDIA Display Mode Description

Single One display device is used.

Clone Both connected displays output the same view

Dualview Both connected displays are treated as separate devices, and act as a virtual desktop

1 2

3

4

1 - 16 Video Features
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Power Options
The Power Options (Hardware and Sound menu) control panel icon in Windows (see page 1 - 14) allows you
to configure power management features for your computer. You can conserve power by means of power plans
and configure the options for the power button, sleep button, computer lid (when closed), display and sleep
mode from the left menu. Note that the Power saver plan may have an affect on computer performance.

Click to select one of the existing plans, or click Create a power plan in the left menu and select the options to
create a new plan. Click Change Plan Settings and click Change advanced power settings to access further con-
figuration options.

Pay attention to the instructions on battery care in “Battery Information” on page 3 - 10.

Figure 1 - 10 - Power Options

Note: Sleep is the default power saving state in Windows Vista
Power Options 1 - 17
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Chapter 2: Storage Devices, Mouse, Audio & 
Printer
Overview
Read this chapter to learn more about the following main features and components
of the computer:

• Hard Disk Drive
• Optical Device
• 7-in-1 Card Reader
• ExpressCard Slot
• Application Hot Key
• TouchPad and Buttons/Mouse
• Audio Features
• Enabling Fast Infrared (FIR)
• Adding a Printer
Overview 2 - 1
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 Hard Disk Drive
The hard disk drive is used to store your data in the computer. The hard disk can be
taken out to accommodate other 2.5" serial (SATA) hard disk drives with a height
of 9.5 mm. The hard disk  is accessible from the bottom of your computer as seen
below. Further details on removing and inserting the hard disk are available in “Up-
grading the Hard Disk Drive(s)” on page 6 - 4.

Power Safety

Before attempting to ac-
cess any of the internal
components of your
computer please ensure
that the machine is not
connected to the AC
power, and that the ma-
chine is turned off. Also
ensure that all peripher-
al cables, including
phone lines, are discon-
nected from the comput-
er.

 Figure 2 - 1
Hard Disk Location

1

1

2 - 2 Hard Disk Drive



Storage Devices, Mouse, Audio & Printer

2
Optical Device
There is a bay for a 5.25" optical (CD/DVD) device (12.7mm height). The actual de-
vice will depend on the model you purchased (see “Storage” on page C - 3). The
optical device is usually labeled “Drive D:” and may be used as a boot device if
properly set in the BIOS (see “Boot Menu” on page 5 - 14).

Loading Discs
To insert a CD/DVD, press the open button  and carefully place a CD/DVD onto
the disc tray with label-side facing up (use just enough force for the disc to click onto
the tray’s spindle). Gently push the CD/DVD tray in until its lock “clicks” and you
are ready to start. The busy indicator  will light up while data is being accessed,
or while an audio/video CD, or DVD, is playing. If power is unexpectedly interrupt-
ed, insert an object such as a straightened paper clip into the emergency eject hole

 to open the tray.

Sound Volume 
Adjustment

How high the sound vol-
ume can be set depends
on the setting of the vol-
ume control within Win-
dows. Click the Volume
icon on the taskbar to
check the setting. 

Peripherals must be
connected before you
turn on the system.

 Figure 2 - 2
Optical Device

1

2

3

1
2 3
Optical Device 2 - 3
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 Handling CDs or DVDs
Proper handling of your CDs/DVDs will prevent them from being damaged. Please
follow the advice below to make sure that the data stored on your CDs/DVDs can be
accessed.

Note the following:

• Hold the CD or DVD by the edges; do not touch the surface of the disc.
• Use a clean, soft, dry cloth to remove dust or fingerprints.
• Do not write on the surface with a pen.
• Do not attach paper or other materials to the surface of the disc.
• Do not store or place the CD or DVD in high-temperature areas.
• Do not use benzene, thinner, or other cleaners to clean the CD or DVD.
• Do not bend the CD or DVD.
• Do not drop or subject the CD or DVD to shock.

CD Emergency Eject

If you need to manually
eject a CD (e.g. due to
an unexpected power
interruption) you may
push the end of a
straightened paper clip
into the emergency eject
hole. However please
do NOT use a sharp-
ened pencil or similar
object that may break
and become lodged in
the hole.

Disk Eject Warning

Don’t try to remove a
CD/DVD while the sys-
tem is accessing it. This
may cause the system
to “crash”.
2 - 4 Optical Device
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DVD Regional Codes
To change the DVD regional codes see “Changing DVD Regional Codes” on
page 1 - 12.
.

DVD Regional Coding

Region Geographical Location

1 USA, Canada

2 Western Europe, Japan, South 
Africa, Middle East & Egypt

3
South-East Asia, Taiwan, South 

Korea, The Philippines, Indonesia, 
Hong Kong

4 South & Central America, Mexico, 
Australia, New Zealand

5 N Korea, Russia, Eastern Europe, 
India & Most of Africa

6 China

Table 2 - 1
DVD Regional Coding

 Figure 2 - 3
DVD Regions
Optical Device 2 - 5
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 7-in-1 Card Reader
The card reader allows you to use some of the latest digital storage cards. Push the
card into the slot and it will appear as a removable device, and can be accessed in
the same way as your hard disk (s). Make sure you install the Card Reader driver
(see “Card Reader/ExpressCard” on page 4 - 5).

*Note: The PC adapters are usually supplied with these cards.

Card Reader Cover

Make sure you keep the
cover in the card reader
when not in use. This
will help prevent foreign
objects and/or dust get-
ting in to the card read-
er.

 Figure 2 - 4
Right View

1. Card Reader

• MMC (MultiMedia Card)
• SD (Secure Digital)
• MS (Memory Stick)
• MS (Memory Stick Pro)

• MS Duo (requires PC adapter*)
• Mini SD (requires PC adapter*)
• RS MMC (requires PC adapter*)

1

2 - 6 7-in-1 Card Reader
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ExpressCard Slot
The computer is equipped with an ExpressCard/34/54 slot that reads Express Card/
34 and ExpressCard/54 formats. ExpressCards are the successors to PCMCIA (PC
Cards).

ExpressCard/54 is used for applications which require a larger interface slot, e.g.
CompactFlash card reader. The number denotes the card width; 54mm for the Ex-
press Card/54 and 34mm for the ExpressCard/34. Make sure you install the Express-
Card driver (see “Card Reader/ExpressCard” on page 4 - 5).

Inserting and Removing ExpressCards
• Align the ExpressCard with the slot and push it in until it locks into place (as 

pictured in the generic figure below).
• To remove an ExpressCard, simply press the card to eject it.

ExpressCard 
Slot Cover

Make sure you keep the
cover in the Express-
Card slot when not in
use. This will help pre-
vent foreign objects and/
or dust getting in to the
ExpressCard Slot.

 Figure 2 - 5
ExpressCard Slot

1. Express Card 
Slot

1

ExpressCard Slot 2 - 7
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 Application Hot Key
To configure a program to open when the application hot key  button is pressed
(Windows Media Player is the default program), follow the instructions below.

1. Double-click the hot key driver icon  in the taskbar.
2. Click Launch user specified application (button) .

3. An Open dialog box will appear on the screen.

4. Browse to the directory where the desired application.exe program exists.
5. Double-Click on the program file or choose Open, and click OK (button).
6. Press the application hot key button  to open the program (as long as the hot 

key driver is running in the taskbar - see Hot Key Driver in the sidebar).

Application.exe

You will need to locate the
actual application execut-
able (.exe) file, not just the
shortcut. To find the appli-
cation right-click its short-
cut on the desktop and
click Properties. Click the
shortcut (tab) and see
where the executable file is
located by clicking the
Open File Location (but-
ton).

Hot Key Driver

If you click the close icon
, run the program from

the  f i l e  l oca t ion
(C: \Program F i les
(x86)\Hotkey_Driver\Hotk
eyDriver.exe).

Figure 2 - 6
Hot Key Driver
2 - 8 Application Hot Key
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TouchPad and Buttons/Mouse
The TouchPad is an alternative to the mouse; however, you can also add a mouse to
your computer through one of the USB ports. The TouchPad buttons function in
much the same way as a two-button mouse.

Install the TouchPad driver (see page 4 - 6) and then double-click the TouchPad
driver icon  in the taskbar to configure the functions. You may then configure the
TouchPad tapping, buttons, scrolling, pointer motion and sensitivity options to your
preferences. The TouchPad may be toggled on/off by means of the Fn + F1 key
combination.

Mouse Driver

If you are using an exter-
nal mouse your operat-
ing system may be able
to auto-configure your
mouse during its instal-
lation or only enable its
basic functions. Be sure
to check the device’s
user documentation for
details.

 Figure 2 - 7
Mouse Properties
TouchPad and Buttons/Mouse 2 - 9
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 Audio Features
You can configure the audio options on your computer from the Sound  control
panel in Windows, or from the Realtek HD Audio Manager  icon in the taskbar/
control panel (right-click the taskbar icon  to bring up an audio menu). The volume
may also be adjusted by means of the Fn + F5/F6 key combination. 

Sound Volume 
Adjustment

The sound volume level
is set using the volume
control within Windows
(and the volume func-
tion keys on the comput-
er). Click the volume
icon in the taskbar to
check the setting.

 Figure 2 - 8
Realtek Audio 

Manager

Right-click the icon 
to access the menu 
above.
2 - 10 Audio Features
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Enabling Fast Infrared (FIR)
If you wish to enable and use the fast infrared transceiver then follow the procedure out-
lined below.

Enable the FIR Device in the BIOS
1. Restart the computer.
2. Enter the PhoenixBIOS Setup Utility by pressing F2 during the POST.
3. Use the arrow keys to select the Advanced menu.
4. Select I/O Device Configuration and press Enter to open the sub-menu.
5. Select FIR Device and press the spacebar to set the option to Enabled.
6. Press F10 > Yes to save the changed BIOS information, exit the BIOS and restart the 

computer.

Enable the FIR Device in Windows Vista
1. Click Start, and click Control Panel (or point to Settings and click Control Panel).
2. Double-click Infrared (Network and Internet).
3. Click Hardware (tab).
4. Click to select IrDA Fast Infrared Port, and click Properties (button).
5. Click Change Settings (General).
6. Click Advanced (tab) and select Infrared Transceiver A.
7. Change the Value to “HP HSDL-2300/3600”.
8. Click OK > OK.
9. The FIR device will now be enabled.
Enabling Fast Infrared (FIR) 2 - 11



Storage Devices, Mouse, Audio & Printer

2
 Adding a Printer
The most commonly used peripheral is a printer. The following conventions will
help you to add a printer; however it is always best to refer to the printer manual for
specific instructions and configuration options.

USB Printer
Most new printers have a USB interface connection. You may use any one of the
ports to connect the printer.

Install Instructions:
1. Set up the printer according to its instructions (unpacking, paper tray, toner/ink car-

tridge etc.). 
2. Turn ON the computer.
3. Turn ON the printer. 
4. Connect the printer’s USB cable to one of the USB ports on the computer.
5. Windows will identify the printer and either load one of its own drivers or ask you 

to supply one. Follow the on-screen instructions.

Parallel Printer
This is still a very common type of printer. The install instructions are in the sidebar
(you will need to purchase a parallel to USB converter).

Parallel Printer

After setting up the print-
er attach the parallel ca-
ble to the printer.

Connect the printer’s
parallel cable to the Par-
allel to USB converter,
and then plug the con-
verter into the USB port.

Turn ON the printer,
then turn ON the com-
puter.

Windows will identify the
printer and either load
one of its own drivers or
ask you to supply one.
Follow the on-screen in-
structions.
2 - 12 Adding a Printer
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Chapter 3: Power Management
Overview
To conserve power, especially when using the battery, your computer power man-
agement conserves power by controlling individual components of the computer
(the monitor and hard disk drive) or the whole system.

This chapter covers:

• The Power Sources
• Turning on the Computer
• Power Plans
• Power-Saving States
• Configuring the Power Buttons
• Battery Information

The computer uses enhanced power saving techniques to give the operating system
(OS) direct control over the power and thermal states of devices and processors. For
example, this enables the OS to set devices into low-power states based on user set-
tings and information from applications.

OS Note

Power management
functions will vary slight-
ly depending on your
operating system. For
more information it is
best to refer to the user’s
manual of your operat-
ing system. 

(Note: All pictures used
on the following pages
are from the Windows
Vista OS.)
Overview 3 - 1
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The Power Sources
The computer can be powered by either an AC/DC adapter or a battery pack.

AC/DC Adapter
Use only the AC/DC adapter that comes with your computer. The wrong type of AC/
DC adapter will damage the computer and its components (see page C - 5).

1. Attach the AC/DC adapter to the DC-In jack at the rear of the computer.
2. Plug the AC power cord into an outlet, and then connect the AC power cord to the 

AC/DC adapter.
3. Raise the lid/LCD to a comfortable viewing angle.
4. Press the power button to turn “On”.

Battery
The battery allows you to use your computer while you are on the road or when an
electrical outlet is unavailable. Battery life varies depending on the applications and
the configuration you're using. To increase battery life, let the battery discharge
completely before recharging (see “How do I completely discharge the battery?”
on page 3 - 14).

We recommend that you do not remove the battery. For more information on the bat-
tery, please refer to “Battery Information” on page 3 - 10.
3 - 2 The Power Sources
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Turning on the Computer
Now you are ready to begin using your computer. To turn it on simply press the pow-
er button on the front panel.

When the computer is on, you can use the power button as a Sleep/Hibernate hot-
key button when it is pressed for less than 4 seconds (pressing and holding the power
button for longer than this will force the computer to shut down). Use Power Op-
tions (Hardware and Sound menu) control panel in Windows Vista to configure
this feature.

Shut Down

Note that you should al-
ways shut your comput-
er down by choosing the
Shut Down command
from the Lock Button
Menu in Windows Vis-
ta. This will help prevent
hard disk or system
problems.

Forced Off

If the system “hangs”, and the Ctrl + Alt + Del key combination doesn’t work, press the pow-
er button for 4 seconds, or longer, to force the system to turn itself off.

Power Button Sleep

Sleep is the default power mode when the power button is pressed for less than 4 seconds.
You may configure the options for the power button from the Power Options (Hardware
and Sound menu) control panel in Windows Vista (see your OS’s documentation, or
“Configuring the Power Buttons” on page 3 - 8 for details).
Turning on the Computer 3 - 3
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Power Plans
The computer can be configured to conserve power by means of power plans. You
can use (or modify) an existing power plan, or create a new one.

The settings may be adjusted to set the display to turn off after a specified time, and
to send the computer into Sleep after a period of inactivity. 

Click Change plan settings and then click Change advanced power settings to ac-
cess further configuration options in Advanced Settings.

Resuming 
Operation

See Table 3 - 1, on
page 3 - 9 for informa-
tion on how to resume
from a power-saving
state.

Password

It is recommended that
you enable a password
on system resume in or-
der to protect your data.

Figure 3 - 1
Power Plan 

Advanced Settings
3 - 4 Power Plans
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Each Windows Power Plan will also adjust the processor performance of your ma-
chine in order to save power. This is worth bearing in mind if you are experiencing
any reduced performance (especially under DC/battery power).

Choose High performance for maximum performance when the computer is pow-
ered from an AC power source. Choose the Power saver (bear in mind that this
scheme may slow down the overall performance of the computer in order to save
power) for maximum power saving when the computer is battery (DC power) pow-
ered.

Figure 3 - 2
Power Plans
Power Plans 3 - 5



Power Management

3

Power-Saving States
You can use power-saving states to stop the computer’s operation and restart where
you left off. Sleep is the default power-saving state in Windows Vista.

Earlier versions of Windows used Stand By and Hibernate as system power-saving
states. Windows Vista combines the features of Stand By and Hibernate into the de-
fault Sleep power-saving state.

Sleep
In Sleep all of your work, settings and preferences are saved to memory before the
system sleeps. When you are not using your computer for a certain length of time,
which you specify in the operating system, it will enter Sleep to save power. 

The PC wakes from Sleep within seconds and will return you to where you last left
off (what was on your desktop) without reopening the application(s) and file(s) you
last used.

If your mobile PC in Sleep is running on battery power the system will use only a
minimum amount of power. After an extended period the system will save all the
information to the hard disk and shut the computer down before the battery becomes
depleted.

Power Button

The Power Button 
in the Start Menu (in
Classic View use the
Shut Down button )
can be used to send the
computer into a power-
saving state.

Sleep Mode & 
Mobile PC Battery

A mobile PC in Sleep
uses very little battery
power. 

After an extended peri-
od of time the computer
will save any open docu-
ments and applications
to hard disk.
3 - 6 Power-Saving States
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Hibernate
Hibernate uses the least amount of power of all the power-saving states and saves
all of your information on a part of the hard disk before it turns the system off. If a
power failure occurs the system can restore your work from the hard disk; if a power
failure occurs when work is saved only to memory, then the work will be lost. Hi-
bernate will also return you to where you last left off within seconds. You should
put your mobile PC into Hibernate if you will not use the computer for a period of
time, and will not have the chance to charge the battery.

Shut Down
You should shut down the computer if you plan to install new hardware (don’t for-
get to remove the battery and follow all the safety instructions in Chapter 6), plan
to be away from the computer for several days, or you do not need it to wake up and
run a scheduled task. Returning to full operation from shut down takes longer than
from Sleep or Hibernate.

Figure 3 - 3
Lock Button Menu
Power-Saving States 3 - 7
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Configuring the Power Buttons
The power/sleep button (Fn + F4 key combo) and closed lid may be set to send the
computer in to a power-saving state.Password 

Protection

It is recommended that
you enable a password
on wake up in order to
protect your data.

However you can dis-
able this setting from the
Power Options menu
by clicking Require a
password on wakeup
in the left menu, and se-
lecting the options (click
Change settings that
are currently unavail-
able).

Figure 3 - 4
Power Options 
Define Power 

Buttons
3 - 8 Configuring the Power Buttons
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Resuming Operation
You can resume operation from power-saving states by pressing the power button,
or in some cases pressing the sleep button (Fn + F4 key combo).

Power Status Icon  Color To Resume

Power Off Off Press the Power Button

Sleep Blinking Green
Press the Power Button

Press the Sleep Button (Fn + F4 Key Combo)

Hibernate
Off (battery)

Press the Power Button
Orange (AC/DC adapter)

Display Turned Off Green Press a Key or Move the Mouse/Touchpad

Closing the Lid

If you have chosen to
send the computer to
Sleep when the lid is
closed, raising the lid
will wake the system up.

Table 3 - 1
Resuming 
Operation

Power Button

When the computer is on, you can use the power button as a Sleep/Hibernate hot-key but-
ton when it is pressed for less than 4 seconds (pressing and holding the power button for
longer than this will force shut the computer to shut down).
Configuring the Power Buttons 3 - 9
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Battery Information
Please follow these simple guidelines to get the best use out of your battery.

Battery Power
Your computer’s battery power is dependent upon many factors, including the pro-
grams you are running, and peripheral devices attached. You can set actions to be
taken (e.g. Shut down, Hibernate etc.), and set critical and low battery levels from
power plan Advanced Settings (see Figure 3 - 1 on page 3 - 4).

Click the battery icon  in the taskbar to see the current battery level and charge
status.

Low Battery 
Warning

When the battery is criti-
cally low, immediately
connect the AC/DC
adapter to the computer
or save your work, oth-
erwise, the unsaved
data will be lost when
the power is depleted.

Figure 3 - 5
Battery Icon 

(Taskbar) & Battery 
Advanced Settings
3 - 10 Battery Information
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Conserving Battery Power
• Use a power plan that conserves power (e.g Power saver), however note that 

this may have an affect on computer performance.

• Lower the brightness level of the LCD display. The system will decrease LCD 
brightness slightly to save power when it is not powered by the AC/DC adapter.

• Reduce the amount of time before the display is turned off.

• Close wireless, Bluetooth, modem or communication applications when they are 
not being used.

• Disconnect/remove any unnecessary external devices e.g. USB devices, 
ExpressCards etc.

Windows Mobility 
Center

The Windows Mobility
Center control panel pro-
vides an easy point of ac-
cess for information on
battery status, power plans
used and wireless device
status etc.

Figure 3 - 6
Windows Mobility 

Center
Conserving Battery Power 3 - 11
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Battery Life
Battery life may be shortened through improper maintenance. To optimize the life
and improve its performance, fully discharge and recharge the battery at least
once every 30 days.

We recommend that you do not remove the battery yourself. If you do need to re-
move the battery for any reason see “Removing the Battery” on page 6 - 3.

New Battery
Always completely discharge, then fully charge, a new battery (see “Battery FAQ”
on page 3 - 14 for instructions on how to do this).

Recharging the Battery with the AC/DC Adapter
The battery pack automatically recharges when the AC/DC adapter is attached and
plugged into an electrical outlet. If the computer is powered on, and in use, it will
take several hours to fully recharge the battery. When the computer is turned off but
plugged into an electrical outlet, battery charge time is less. (Refer to “LED Indica-
tors” on page 1 - 7 for information on the battery charge status, and to “Battery In-
formation” on page 3 - 10 for more information on how to maintain and properly
recharge the battery pack.)
3 - 12 Battery Life
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Proper handling of the Battery Pack
• DO NOT disassemble the battery pack under any circumstances
• DO NOT expose the battery to fire or high temperatures, it may explode
• DO NOT connect the metal terminals (+, -) to each other

Damaged Battery Warning

Should you notice any physical defects (e.g. the battery is bent out of shape after being
dropped), or any unusual smells emanating from the notebook battery, shut your computer
down immediately and contact your service center. If the battery has been dropped we do
not recommend using it any further, as even if the computer continues to work with a dam-
aged battery in place, it may cause circuit damage, which may possibly result in fire. It is
recommended that you replace your computer battery every two years.

Caution

Danger of explosion if
battery is incorrectly re-
placed.

Replace only with the
same or equivalent type
recommended by the
manufacturer. Discard
used battery according
to the manufacturer’s in-
structions.
Battery Life 3 - 13
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Battery FAQ
How do I completely discharge the battery?
Use the computer with battery power until it shuts down due to a low battery. Don’t
turn off the computer even if a message indicates the battery is critically low, just let
the computer use up all of the battery power and shut down on its own.

1. Save and close all files and applications.
2. Create a power plan for discharging the battery and set all the options to Never.
3. Click Change plan settings (after saving it) and click Change advanced power 

settings.

Figure 3 - 7
Power Plan Create
3 - 14 Battery Life
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4. Scroll down to Battery and click + to expand the battery options.
5. Choose the options below (click Yes if a warning appears):

• Low battery levels = 0%
• Critical battery Levels = 0%
• Low battery action = Do Nothing
• Critical battery action (On battery) = Shut Down
• Critical battery action (Plugged in) = Do Nothing

Figure 3 - 8
Power Options 

Advanced Settings - 
Battery
Battery Life 3 - 15
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How do I fully charge the battery?
When charging the battery, don’t stop until the LED charging indicator light changes
from orange to green.

How do I maintain the battery?
Completely discharge and charge the battery at least once every 30 days or after
about 20 partial discharges.
3 - 16 Battery Life
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Chapter 4: Drivers & Utilities
This chapter deals with installing the drivers and utili-
ties essential to the operation or improvement of some
of the computer’s subsystems. The system takes ad-
vantage of some newer hardware components for
which the latest versions of most available operating
systems haven’t built in drivers and utilities. Thus,
some of the system components won’t be auto-config-
ured with an appropriate driver or utility during oper-
ating system installation. Instead, you need to
manually install some system-required drivers and
utilities.

What to Install
The Device Drivers & Utilities + User’s Manual CD-
ROM (Win Vista OR WinXP) contains the drivers and
utilities necessary for the proper operation of the com-
puter. There will be two CDs provided; one will con-
tain drivers for Windows Vista, the other will contain
drivers for Windows XP (make sure you install the ap-
propriate drivers for your system).

Table 4 - 1, on page 4 - 3 lists what you need to install
and it is very important that the drivers are in-
stalled in the order indicated (see “Driver Installa-
tion” on page D - 21 for Windows XP driver
information).

Module Driver Installation
The procedures for installing drivers for the WLAN,
PC Camera, Bluetooth, Security, and TV Tuner
modules are provided in “Modules” on page 7 - 1.
Only install drivers for modules included in your pur-
chase option.
What to Install 4 - 1
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Driver Installation
Insert the Device Drivers & Utilities + User’s Manual
CD-ROM and click Install Drivers (button), or Op-
tional (button) to access the Optional driver menu.

If you wish to install the drivers manually see page 4 - 3.

Figure 4 - 1 - Drivers Installer Screen 1

1. Check the driver installation order from Table 4 - 1, 
on page 4 - 3 (the drivers must be installed in 
this order) which is the same as that listed in the 
Drivers Installer menu below.

2. Click to select the driver you wish to install, after 
installing each driver it will become grayed out (if 
you need to reinstall any driver, click the Unlock 
button).

3. Follow the instructions for each individual driver 
installation procedure as listed on the following 
pages.

 
Figure 4 - 2 - Drivers Installer Screen 2
4 - 2 Driver Installation
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Table 4 - 1 - Driver Installation and Location

Driver Page Driver Location

Chipset Page 4 - 5 Vista 64bit: X:\drivers\00Chipset\Setup.exe

Video Page 4 - 5 Vista 64bit: X:\drivers\01VGA\64bit\setup.exe

Audio Page 4 - 5 Vista 64bit: X:\drivers\02Audio\Setup.exe

Modem Page 4 - 5 Vista 64bit: X:\drivers\03Modem\ssetup.exe

Card Reader/ExpressCard Page 4 - 5 Vista 64bit: X:\drivers\04CardReader\Setup.exe

LAN Page 4 - 6 Vista 64bit: X:\drivers\05Lan\setup.exe

TouchPad Page 4 - 6 Vista 64bit: X:\drivers\06TouchPad\Setup.exe

Hot Key Utility Page 4 - 6 Vista 64bit: X:\drivers\07Hotkey\Setup.EXE

Wireless LAN Module Page 7 - 2 Vista 64bit: X:\Others\01WLan\Autorun.exe

Bluetooth Module Page 7 - 7 Vista 64bit: X:\Others\02Bluetooth\setup.exe

PC Camera Module Page 7 - 11 Vista 64bit: X:\Others\03Camera\Sertek1.3M\setup.exe (for 1.3M pixel Camera)

Trusted Platform Module Page 7 - 19 Vista 64bit: X:\Others\04TPM\setup.exe

Fingerprint Reader Module Page 7 - 29 Vista 64bit: X:\Others\05TPM\setup.exe

Mini-PCI TV Tuner Module Page 7 - 16 Vista 64bit:X:\Others\06CIR\64bit\setup.exe (The appropriate TV Tuner driver is supplied on a separate CD)
Driver Installation 4 - 3
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Updating/Reinstalling Individual Drivers
If you wish to update/reinstall individual drivers it
may be necessary to uninstall the original driver.To do
this go to the Control Panel in the Windows OS and
double-click the Programs and Features icon (Pro-
grams > Uninstall a program). Click to select the
driver (if it is not listed see below) and click Uninstall,
and then follow the on screen prompts (it may be nec-
essary to restart the computer). Reinstall the driver as
outlined in this chapter.

If the driver is not listed in the Programs and Fea-
tures menu:

1. Click Start, and click Control Panel (or point to 
Settings and click Control Panel).

2. Double-click Device Manager (Hardware and 
Sound > Device Manager).

3. Double-click the device you wish to update/reinstall 
the driver for (you may need to click “+” to expand 
the selection).

4. Click Driver (tab) and click the Update Driver or 
Uninstall button and follow the on screen prompts.

User Account Control (Win Vista)
If a User Account Control prompt appears as part of
the driver installation procedure, click Continue/Al-
low, and follow the installation procedure as directed.

Windows Security Message
If you receive a Windows security message as part of
the driver installation process. Just click “Install this
driver software anyway” or Install to continue the in-
stallation procedure.

You will receive this message in cases where the driv-
er has been released after the version of Windows you
are currently using. All the drivers provided will have
already received certification for Windows.

Manual Driver Installation
If you wish to install the drivers manually, click the
Exit button to quit the Drivers Installer application,
and then browse to the executable file in the location
listed in Table 4 - 1, on page 4 - 3, and follow the in-
stallation procedure for each driver. Note that X is the
drive letter assigned to the CD/DVD-ROM drive.
4 - 4 Driver Installation
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New Hardware Found
If you see the message “New Hardware Found”
(Found New Hardware Wizard) during the installa-
tion procedure (other than when outlined in the
driver install procedure), click Cancel to close the
window, and follow the installation procedure.

Driver Installation Procedure
Insert the Device Drivers & Utilities + User’s Manual
CD-ROM and click Install Drivers (button), or Op-
tional (button) to access the Optional driver menu.

Chipset
1. Click 1.Install Chipset Driver > Yes.
2. Click Next > Yes > Next > Next.
3. Click Finish to restart the computer.

Video
1. Click 2.Install Video Driver > Yes.
2. Click Next.
3. Click Finish to restart the computer.

Audio
1. Click 3. Install Audio Driver > Yes.
2. Click Next.
3. Click Finish to restart the computer.

Modem
1. Click 4.Install Modem Driver > Yes.
2. Click OK.
3. The modem is now ready for configuration.

Card Reader/ExpressCard
1. Click 5.Install CardReader Driver > Yes.
2. Click Next > Next.
3. Click Finish to restart the computer.

Modem Country Selection

Go to the Phone and Modem Options control panel
(Hardware and Sound) and make sure the modem
country selection is appropriate for you.
Driver Installation 4 - 5
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LAN
1. Click 6.Install LAN Driver > Yes.
2. Click Next > Install.
3. Click Finish.

TouchPad
1. Click 7.Install TouchPad Driver > Yes.
2. Click Next > Finish.
3. Click Restart Now to restart the computer.
4. You may then configure your TouchPad as out-

lined in “TouchPad and Buttons/Mouse” on 
page 2 - 9.

Hot Key Utility
1. Click 8.Install Hotkey > Yes.
2. Click Next > Install.
3. Click Finish > Finish to restart your computer.
4. See configuration instructions for the Applica-

tion Hot Key on page 2 - 8.

Optional Drivers
See the pages indicated for the driver installation pro-
cedures for any modules included in your purchase op-
tion.

 
Figure 4 - 3 - Optional Drivers Installer Screen
4 - 6 Driver Installation
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Wireless LAN
See the appropriate install procedure for your WLAN
module in “Intel WLAN Driver Installation” on
page 7 - 2.

Bluetooth
See the install procedure in “Bluetooth Driver Instal-
lation” on page 7 - 7.

PC Camera
See the install procedure in “PC Camera Driver In-
stallation” on page 7 - 11.

Trusted Platform Module Utility
See the install procedure in “TPM Module Driver In-
stallation” on page 7 - 19.

Fingerprint Reader Module
See the install procedure in “Fingerprint Reader
Driver Installation” on page 7 - 29.

Consumer Infrared & TV Tuner
See the install procedure in “Mini-PCI TV Tuner
Module” on page 7 - 34.
Driver Installation 4 - 7
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Chapter 5: BIOS Utilities
Overview
This chapter gives a brief introduction to the computer’s built-in software: 

Diagnostics: The POST (Power-On Self Test)

Configuration: The Setup utility 
If your computer has never been set up, or you are making important changes to the
system (e.g. hard disk setup), then you should review this chapter first and note the
original settings found in Setup. Even if you are a beginner, keep a record of the set-
tings you find and any changes you make. This information could be useful if your
system ever needs servicing.

There is one general rule: Don’t make any changes unless you are sure of what you
are doing. Many of the settings are required by the system, and changing them could
cause it to become unstable or worse. If you have any doubts, consult your service
representative.

BIOS Settings 
Warning

Incorrect settings can
cause your system to
malfunction. To correct
mistakes, return to Set-
up and restore the Set-
up Defaults with <F9>.
Overview 5 - 1
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The Power-On Self Test (POST)
Each time you turn on the computer, the system takes a few seconds to conduct a
POST, including a quick test of the on-board RAM (memory).

As the POST proceeds, the computer will tell you if there is anything wrong. If there
is a problem that prevents the system from booting, it will display a system summary
and prompt you to run Setup. 

If there are no problems, the Setup prompt will disappear and the system will load
the operating system. Once that starts, you can’t get into Setup without rebooting.

POST Screen

1.BIOS information
2.CPU type 
3.Memory status
4.Enter Setup prompt

appears only during
POST

Note: The POST screen
as pictured is for guide-
line purposes only. 

Figure 5 - 1
POST Screen

Phoenix TrustedCore(tm) NB
Copyright 1985-2006 Phoenix Technologies Ltd.
All Rights Reserved
BIOS Revision: ********
KBC/EC Revision: ********

CPU = 1 Processor Detected, Cores per Processor = 2
Intel(R) Core(TM)2 duo CPU T7100 @ 1.80GHz
TCG is Enabled
1023M System RAM Passed
2048 KB L2 Cache
System BIOS shadowed
Video BIOS shadowed
Fixed Disk 0: FUJITSU MHV2100BH PL
ATAPI CD-ROM: Optiarc DVD RW AD-7530A
Mouse intialized

Press <F2> to enter SETUP

1

2

3

4

5 - 2 The Power-On Self Test (POST)
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Failing the POST
Errors can be detected during the POST. There are two categories, “fatal” and “non-
fatal”.

Fatal Errors
These stop the boot process and usually indicate there is something seriously wrong
with your system. Take the computer to your service representative or authorized
service center as soon as possible.

Non-Fatal Errors
This kind of error still allows you to boot. You will get a message identifying the
problem (make a note of this message!) followed by the prompt:

• Press <F1> to resume
• <F2> to enter Setup

Press F1 to see if the boot process can continue. It may work, without the correct
configuration. 

Press F2 to run the Setup program and try to correct the problem. If you still get an
error message after you change the setting, or if the “cure” seems even worse, call
for help.
The Power-On Self Test (POST) 5 - 3
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The Setup Utility
The Phoenix Setup utility tells the system how to configure itself and manage basic
features and subsystems (e.g. port configuration).

Entering Setup
To enter Setup, turn on the computer and press F2 during the POST. The prompt
(Press F2 to Enter Setup) seen in Figure 5 - 1 on page 5 - 2 is usually present for a
few seconds after you turn on the system. If you get a “Keyboard Error”, (usually
because you pressed F2 too quickly) just press F2 again.

If the computer is already on, reboot using the Ctrl + Alt + Delete combination and
then hold down F2 when prompted. The Setup main menu will appear.
5 - 4 The Setup Utility
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Setup Screens
The following pages contain additional advice on portions of the Setup.

Along the top of the screen is a menu bar with menu headings. When you select a
heading, a new screen appears. Scroll through the features listed on each screen to
make changes to Setup.

Instructions on how to navigate each screen are in the box along the bottom of the
screen. If these tools are confusing, press F1 to call up a General Help screen, and
then use the arrow keys to scroll up or down the page.

The Item Specific Help on the right side of each screen explains the highlighted
item and has useful messages about its options.

If you see an arrow  next to an item, press Enter to go to a sub-menu on that sub-
ject. The sub-menu screen that appears has a similar layout, but the Enter key may
execute a command.

Setup Menus

The Setup menus
shown in this section are
for reference only. Your
computer’s menus will
indicate the configura-
tion appropriate for your
model and options.
The Setup Utility 5 - 5
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Main Menu

System Time & Date (Main Menu)
The hour setting uses the 24-hour system (i.e., ØØ = midnight; 13 = 1 pm). If you
can change the date and time settings in your operating system, you will also change
these settings. Some applications may also alter data files to reflect these changes.

Figure 5 - 2
Main Menu

Main Advanced Security TPM State Boot Exit

F1 Help �� Select Item -/+ Change Values F9 Setup Defaults
Esc Exit �� Select Menu Enter Select �Sub-Menu F10 Save and Exit

Item Specific Help

<Tab>, <Shift Tab>, or
<Enter> selects field.

Main

System Time: [22:12:05]
System Date: [05/25/2007]

� IDE Primary/Master [FUJITSU MHV2100BH PL-(S1)]
� IDE Secondary/Master [Optiarc DVD RW AD-7530A-(]

System Memory: 640 KB
Extended Memory: 1046528 KB

BIOS Revision: *************
VGA Card: nVIDIA 7950GTX
VBIOS Revision: *************
VBIOS Build Date: 02/05/07

Phoenix TrustedCore(tm) Setup Utility
5 - 6 Main Menu
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IDE Primary/Master (Main Menu)
Pressing Enter opens the sub-menu to show the configuration of a HDD on the com-
puter’s IDE Primary/Master Channel. Use the Auto (Type:) setting to have the items
configured automatically for you.

IDE Secondary/Master (Main Menu)
Pressing Enter opens the sub-menu to show the configuration of an optical Device
on the computer’s IDE Channel 1. Use the Auto (Type:) setting to have the items
configured automatically for you.

System/Extended Memory: (Main Menu)
This item contains information on the system memory, and is not user configurable.
The system will auto detect the amount of memory installed.

BIOS Revision/VGA Card etc. (Main Menu)
This item contains information on the BIOS version and video card etc., and is not
user configurable.
Main Menu 5 - 7
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Advanced Menu

Advanced Chipset Control (Advanced Menu)
The sub-menu here allows you to enable/disable support for Intel Turbo Memory
Technology. Intel Turbo Memory along with the CPU, chipset, and system memory
caches large amounts of frequently used data for faster access by the processor. This
decreases the need for hard-disk accesses, saving both time and power. Intel Turbo
Memory Technology is supported in Windows Vista only.

Figure 5 - 3
Advanced Menu Main Advanced Security TPM State Boot Exit

F1 Help �� Select Item -/+ Change Values F9 Setup Defaults
Esc Exit �� Select Menu Enter Select �Sub-Menu F10 Save and Exit

Item Specific Help

�Advanced Chipset Control
�I/O Device Configuration

Reset Configuration Data: [No]

Legacy USB Support: [Enabled]
Boot-time Diagnostic Screen: [Enabled]
Power on Boot Beep [Disabled]
Battery Low Alarm Beep: [Disabled]

Advanced

Select options for
Advanced Chipset
features.

Phoenix TrustedCore(tm) Setup Utility
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I/O Device Configuration (Advanced Menu)
The sub-menus under this item allow you to enable/disable the Serial port A (Serial
Mouse), and FIR (Infrared) transceiver.

Reset Configuration Data: (Advanced Menu)
This item is set to No as default. You can change the setting to Yes if you have in-
stalled a new add-on which has reconfigured the system, resulting in such a serious
system conflict that the operating system is unable to boot.

Legacy USB Support: (Advanced Menu)
Use this menu item to enable/disable the support for Legacy Universal Serial Bus.

Boot-time Diagnostic Screen: (Advanced Menu)
Use this menu item to enable/disable the Boot-time Diagnostic Screen (or POST
screen - see “The Power-On Self Test (POST)” on page 5 - 2).

Power On Boot Beep: (Advanced Menu)
Use this menu to enable/disable the single beep sound at the end of the POST. This
item is “Disabled” by default.

Battery Low Alarm Beep: (Advanced Menu)
Use this menu item to enable/disable the battery low alarm beep.
Advanced Menu 5 - 9
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Security Menu

Set Supervisor Password (Security Menu)
You can set a password for access to the Phoenix TrustedCore(tm) Setup Utility.
This will not affect access to the computer OS, (only the Phoenix TrustedCore(tm)
Setup Utility).

Security Menu

The changes you
make here affect the
access to the Setup
utility itself, and also
access to your ma-
chine as it boots up af-
ter you turn it on.
These settings do not
affect your machine or
network passwords
which will be set in
your software OS.

Figure 5 - 4
Security Menu

Main Advanced SSeeccuurriittyy TPM State Boot Exit

F1 Help �� Select Item -/+ Change Values F9 Setup Defaults
Esc Exit �� Select Menu Enter Select �Sub-Menu F10 Save and Exit

Item Specific Help

Enable Trusted Platform
Module support

Security
Phoenix TrustedCore(tm) Setup Utility

Supervisor Password Is: Clear

Set Supervisor Password [Enter]
Password on boot: [Disabled]
Fixed disk boot sector: [Normal]

TPM Support [Enabled]
5 - 10 Security Menu
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Password on boot: (Security Menu)
Specify whether or not a password should be entered to boot the computer (you may
only set a password on boot if a supervisor password is enabled). If “Enabled”
is selected, only users who enter a correct password can boot the system (see the
warning in the sidebar). The default setting is “Disabled”. 

Note: To clear existing passwords press Enter and type the existing password, then
press Enter for the new password (without typing any password entry) and Enter
again to confirm the password clearance.

Fixed disk boot sector: (Security Menu)
If you choose “Write-Protect” this will protect against viruses being written to the
hard disk boot sector (this is not a substitute for installing an anti-virus program - see
“Viruses” on page 8 - 4).

TPM Support (Security Menu)
Enable TPM Support from this menu, and the TPM State menu will then appear
(see “TPM Function (TPM State)” on page 5 - 12). Note: If you disable TPM Sup-
port then your TPM information may be erased altogether. You should only disable
TPM support when you need to clear the TPM information. The default setting is
“Disabled”. 

Password Warning

If you set a boot pass-
word (Password on boot
is “Enabled“), NEVER
forget your password. 

The consequences of
this could be serious. If
you cannot remember
your boot password you
must contact your ven-
dor and you may lose all
of the information on
your hard disk.

TPM Password

Note that you should set
a supervisor password
in the BIOS to protect
the TPM information
from being tampered
with by unauthorized us-
ers.
Security Menu 5 - 11
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TPM State

TPM Function (TPM State)
This menu allows you to set the level of TPM functionality. You can enable/disable
the TPM function altogether, or clear all existing TPM information. 

Note: If you clear all TPM information it will be erased altogether and the informa-
tion will need to be reconfigured.

Main Advanced Security Boot Exit

F1 Help �� Select Item -/+ Change Values F9 Setup Defaults
Esc Exit �� Select Menu Enter Select �Sub-Menu F10 Save and Exit

Item Specific Help

Changes TPM State

TPM State

Current TPM State: Enabled and Deactivated

TPM Function [No Change ]

No Change
Enable & Activate
Deactivate & Disable
Clear

Phoenix TrustedCore(tm) Setup Utility

TPM State Menu

To access this menu
you must first enable
TPM support from the
security menu (see
page 5 - 11).

Password 
Protection

Note that you should set
a supervisor password
in the BIOS to protect
the TPM information
from being tampered
with by unauthorized us-
ers.

Figure 5 - 5
TPM State
5 - 12 TPM State
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If you have made any changes to the TPM State you will be asked to execute or reject
the changes made after you have saved and exited the BIOS. Highlight the required
option (it will be white), and then press Enter to save it.

Aded

F1 Help �� Select Item -/+ Change Values F9 Setup Defaults
Esc Exit �� Select Menu Enter Select �Sub-Menu F10 Save and Exit

Item Specific Help

Physical Presence operations

TPM configuration change was requested to
State: Clear

WARNING!!!
Clearing erases information stored on the TPM.
You will lose all created keys and access to
data encrypted by these keys. to

Reject
Execute

Phoenix TrustedCore(tm) Setup Utility

Execute Physical
Presence operations
and exit

Figure 5 - 6
Physical Presence 

Operations
TPM State 5 - 13
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Boot Menu

When you turn the computer on it will look for an operating system (e.g. Windows
Vista) from the devices listed in this menu, and in this priority order. If it cannot
find the operating system on that device, it will try to load it from the next device in
the order specified in the Boot priority order. Item specific help on the right is
available to help you move devices up and down the order.

Figure 5 - 7
Boot Menu

Phoenix TrustedCore(tm) Setup Utility

F1 Help �� Select Item -/+ Change Values F9 Setup Defaults
Esc Exit �� Select Menu Enter Select �Sub-Menu F10 Save and Exit

Item Specific Help

Keys used to view or
configure devices:
Up and Down arrows
select a device.
<+> and <-> moves
the device up or down.
<x> exclude or include
the device to boot.

Boot priority order:
1: USB KEY:
2: USB FDC:
3: USB CD: Optiarc CD-RW CRX880A-(SM)
4: IDE HDD: FUJITSU MHV2100BH PL-(S1)
5: USB HDD:
6: PCI SCSI:
7: PCI BEV: Realtek Boot Agent
8:

Excluded from boot order:
: USB CDROM:
: USB ZIP:
: PCI:
: 1394 CDROM:

Main Advanced Security TPM State Boot Exit
5 - 14 Boot Menu
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Exit Menu

Choosing to Discard Changes, or Exit Discarding Changes, will wipe out any
changes you have made to the Setup. You can also choose to restore the original Set-
up defaults that will return the Setup to its original state, and erase any previous
changes you have made in a previous session.

Figure 5 - 8
Exit Menu

F1 Help �� Select Item -/+ Change Values F9 Setup Defaults
Esc Exit �� Select Menu Enter Select �Sub-Menu F10 Save and Exit

Item Specific Help

Exit System Setup and
save your changes to
CMOS.

Exit Saving Changes
Exit Discarding Changes
Load Setup Defaults
Discard Changes
Save Changes

Main Advanced Security TPM State Boot Exit
Phoenix TrustedCore(tm) Setup Utility
Exit Menu 5 - 15
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Chapter 6: Upgrading The Computer
Overview
This chapter contains information on upgrading the computer. Follow the steps out-
lined to make the desired upgrades. If you have any trouble or problems you can con-
tact your service representative for further help. Before you begin you will need:

• A small crosshead or Phillips screwdriver
• A small regular slotted (flathead) screwdriver
• An antistatic wrist strap

Before working with the internal components you will need to wear an antistatic
wrist strap to ground yourself because static electricity may damage the compo-
nents.

The chapter includes:

• Removing the Battery
• Upgrading the Hard Disk Drive(s)
• Upgrading the System Memory (RAM)
• Upgrading the Optical (CD/DVD) Device(s)
Please make sure that you review each procedure before you perform it.

Warranty Warning

Please check with your
service representative
before undertaking any
upgrade procedures to
find out if this will VOID
your warranty.
Overview 6 - 1
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When Not to Upgrade
These procedures involve opening the system’s case, adding and sometimes replac-
ing parts.You should not perform any of these upgrades if:

• Your system is still under warranty or a service contract
• You don’t have all the necessary equipment 
• You’re not in the correct environment
• You doubt your abilities

Under any of these conditions, contact your service representative to purchase or re-
place the component(s).

Upgrading the Processor
If you want to upgrade your computer by replacing the existing processor with a fast-
er/new one you will need to contact your customer service representative. We rec-
ommend that you do not do this yourself, since if it is done incorrectly you may
damage the processor or mainboard.

Power Safety Warning

Before you undertake
any upgrade proce-
dures, make sure that
you have turned off the
power, and disconnect-
ed all peripherals and
cables (including tele-
phone lines). It is advis-
able to also remove your
battery in order to pre-
vent accidentally turning
the machine on.

Removal Warning

When removing any cover(s) and screw(s) for the purposes of device upgrade, remember
to replace the cover(s) and screw(s) before turning the computer on.
6 - 2 Overview
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Removing the Battery
If you are confident in undertaking upgrade procedures yourself, for safety reasons
it is best to remove the battery.
1. Turn the computer off, turn it over and remove the battery.
2. Slide latch  towards the unlock symbol and hold it in place, and lift the battery 

 up and out of the battery bay.

Warranty Warning

Please check with your
service representative
before undertaking any
upgrade procedures to
find out if this will VOID
your warranty.

Figure 6 - 1
Battery Removal

1
2

1
2

Removing the Battery 6 - 3
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Upgrading the Hard Disk Drive(s)
The hard disk drive(s) can be taken out to accommodate other 2.5" serial (SATA)
hard disk drives with a height of 9.5mm (h) (see “Storage” on page C - 3). Follow
your operating system’s installation instructions, and install all necessary drivers
and utilities (as outlined in “Drivers & Utilities” on page 4 - 1), when setting up a
new hard disk.

1. Turn off the computer, and turn it over and remove the battery.
2. Locate the component bay cover and remove screws  - .

HDD System Warning

New HDD’s are blank. Be-
fore you begin make sure:
You have backed up any
data you want to keep from
your old HDD.
You have all the CD-ROMs
and FDDs required to in-
stall your operating system
and programs.
If you have access to the in-
ternet, download the latest
application and hardware
driver updates for the oper-
ating system you plan to in-
stall. Copy these to a
removable medium.

Figure 6 - 2
Component Bay 
Cover Removal

1 11

1 32 4

5

7
6

8

9 10 11
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3. Remove the bay cover .

4. Remove screws  -  from the hard disk cover.
5. Slide the hard disk assembly in the direction of the arrow .

12

12 Figure 6 - 3
Bay Cover Removal

Figure 6 - 4
Hard Disk Assembly 

Removal

13 16
17

13 14

16 15

17
Upgrading the Hard Disk Drive(s) 6 - 5



Upgrading The Computer

6

6. Carefully remove the hard disk assembly in the direction of the arrow .

7. Remove screws  -  to separate the hard disk from the bracket.
8. Reverse the process to install any new hard disk.

18

18

18

19 22

20

19

21

22

Figure 6 - 5
HDD Removal

Figure 6 - 6
HDD Bracket 

Screws
6 - 6 Upgrading the Hard Disk Drive(s)
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Upgrading the System Memory (RAM)
The computer has two memory sockets for 200 pin Small Outline Dual In-line (SO-
DIMM) DDR II (DDR2) type memory modules (see “Memory” on page C - 2). The
total memory size is automatically detected by the POST routine once you turn on
your computer.

1. Turn off the computer, and turn it over and remove the battery.
2. Locate the component bay cover and remove screws  - .

Figure 6 - 7
Component Bay 
Cover Screws

1 11

1 32 4

5

7
6

8

9 10 11
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3. Remove the bay cover .

4. Gently pull the two release latches (  & ) on the sides of the memory socket in 
the direction indicated by the arrows in Figure 6 - 9.

12

13
14

13 14

13 14

13 14

Figure 6 - 8
Bay Cover Removal

Contact Warning

Be careful not to touch
the metal pins on the
module’s connecting
edge. Even the cleanest
hands have oils which
can attract particles, and
degrade the module’s
performance.

Figure 6 - 9
RAM Module 

Removal
6 - 8 Upgrading the System Memory (RAM)
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5. The RAM module  will pop-up, and you can remove it.

6. Pull the latches to release the second module if necessary.
7. Insert a new module holding it at about a 30° angle and fit the connectors firmly 

into the memory socket.
8. The module’s pin alignment will allow it to only fit one way. Make sure the module 

is seated as far into the socket as it will go. DO NOT FORCE the module; it should 
fit without much pressure.

9. Press the module in and down towards the mainboard until the socket levers click 
into place to secure the module.

10. Replace the cover and screws (see Figure 6 - 7).
11. Restart the computer to allow the BIOS will register the new memory configuration 

as it starts up.

15

15

Figure 6 - 10
RAM Module 

Removal
Upgrading the System Memory (RAM) 6 - 9
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Upgrading the Optical (CD/DVD) Device(s)
1. Turn the computer off, turn it over and remove the battery.
2. Slide the latch  towards the unlock symbol and hold it in place.
3. Slide latch  (while still holding latch  in place) in the direction indicated by the 

arrow in order to push the device out of the computer.

Figure 6 - 11
Removing the CD/

DVD Device(s)

1
2 1

1

2

6 - 10 Upgrading the Optical (CD/DVD) Device(s)
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Chapter 7: Modules
Overview
This chapter contains the information on the various modules (some of which are
optional) which may come with your computer, depending on the configuration
purchased. If you are unsure please contact your service representative.

The chapter includes information on the following:

• Wireless LAN Module
• Bluetooth Module
• PC Camera Module
• Security Modules (TPM & Fingerprint)
• Mini-PCI TV Tuner Module
Overview 7 - 1
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Wireless LAN Module
If you have included an Intel PRO/Wireless 4965AGNABG (802.11a/g/n) PCIe
WLAN module in your purchase option, make sure that the Wireless LAN module
is on before installing the driver. Use the Fn + F11 key combination (see Table 1 -
4, on page 1 - 9) to toggle power to the Wireless LAN module (when the WLAN
module is on, the  LED will be green). Make sure you install the drivers in the
order indicated in Table 4 - 1, on page 4 - 3.

Intel WLAN Driver Installation
1. Make sure the module is powered on, and then insert the Device Drivers & 

Utilities + User’s Manual CD-ROM into the CD/DVD drive. 
2. Click Optional, and then click 1.Install Intel WLan driver > Yes.
3. Click Install Software.
4. Click the button to accept the license and click Next.
5. Click Next > OK.

Note: The operating system is the default setting for Wireless LAN control in Win-
dows Vista (see overleaf).

Wireless Device 
Operation Aboard 

Aircraft

The use of any portable
electronic transmission de-
vices aboard aircraft is usu-
ally prohibited. Make sure
the module(s) are OFF if
you are using the computer
aboard aircraft.

Use the Fn + F11 key com-
bination to toggle power to
the WLAN module, and
check the indicator to see if
the module is powered on
or not (see Table 1 - 2, on
page 1 - 7).
7 - 2 Wireless LAN Module
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Connecting to a Wireless Network
Make sure the Wireless LAN module is turned on.

1. Click the taskbar wireless icon , and then click Connect to a network (or right-
click the icon , and then click Connect to a network).

2. In the Show list, click to choose Wireless from the drop-down menu.
3. A list of currently available networks will appear.

Figure 7 - 1
Taskbar Menus

Network and 
Sharing Center

You can also use the
Network and Sharing
Center control panel in
Windows (Network and
Internet) to connect to
any available wireless
networks.

Figure 7 - 2
Connect to a 

Network

Click icon Right-click icon
Wireless LAN Module 7 - 3
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4. Click a network, and then click Connect.
5. If you do not see a network you want to connect to, click Set up a connection or 

network (a list of options will appear allowing manual searching, and creating a 
new network).

6. Move the cursor over the taskbar icon  to see the connection status (see below).

Figure 7 - 3
Connecting

Figure 7 - 4
Connection Status
7 - 4 Wireless LAN Module
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7. To disconnect from the wireless network you can click the taskbar wireless icon 
, and then select Connect or disconnect to access the network menu, and 

click Disconnect (or right-click the icon , and then click Disconnect from).
Security Enabled 

Networks

You should try to make
sure that any network you
are connecting to is a se-
cure network.

Connecting to unsecure net-
works may allow unautho-
rized access to your
computer, documents, web-
sites and files etc.

Figure 7 - 5
Disconnecting

Click icon

Right-click icon
Wireless LAN Module 7 - 5
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Windows Mobility Center
The Windows Mobility Center control panel provides an easy point of access for
information on battery status, power plans used and wireless device status etc.

To access the Windows Mobility Center:
1. Click Start, and click Control Panel (or point to Settings and click Control 

Panel).
2. Double-click Windows Mobility Center (Mobile PC).
3. Click the button to Turn wireless off/on, or click the icon  to access the network 

menu.

Figure 7 - 6
Windows Mobility 

Center
7 - 6 Wireless LAN Module
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Bluetooth Module
The optional Bluetooth module allows you to connect your computer to Bluetooth
enabled devices such as other computers, desktop computers, mobile phones, print-
ers, digital cameras, PDAs, headsets etc. using a short-range radio frequency.

Make sure that the Bluetooth module is on. Use the Fn + F12 key combination (see
Table 1 - 4, on page 1 - 9) to toggle power to the Bluetooth module (when the
Bluetooth module is on, the  LED will be orange).

Bluetooth Driver Installation
1. Make sure the module is powered on, and then insert the Device Drivers & 

Utilities + User’s Manual CD-ROM into the CD/DVD drive. 
2. Click Optional, and then click 2.Install BlueTooth driver > Yes.
3. Choose the language you prefer, and click OK > Next.
4. Click the button to accept the license agreement, and then click Next.
5. Click Next > Install.
6. Click Finish, and the BlueSoleil icon  will appear on the desktop.
7. You can configure the settings at any time by going to the IVT Corpora-

tion BlueSoleil - Main Window (Start > Programs/All Programs > IVT 
BlueSoleil > BlueSoleil), or by clicking the desktop icon .

Wireless Device 
Operation Aboard 

Aircraft

The use of any portable
electronic transmission de-
vices aboard aircraft is usu-
ally prohibited. Make sure
the module(s) are OFF if
you are using the computer
aboard aircraft.

Use the Fn + F12 key com-
bination to toggle power to
the Bluetooth module, and
check the indicator to see if
the module is powered on
or not (see Table 1 - 2, on
page 1 - 7).
Bluetooth Module 7 - 7
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User Guides & Help

View the BlueSoleil
User Guides from the
Help Menu (or press the
F1 key) in the IVT Cor-
poration BlueSoleil -
Main Window control
panel. 

Click the Help menu
and select Contents
and Index. 

Look through  Getting
Started or select the ap-
propriate User Guide
from the Contents
menu.

Figure 7 - 7
BlueSoleil Main 
Window & Help
7 - 8 Bluetooth Module
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Bluetooth Local Area Connection
You can check the Bluetooth connection status from the Network and Sharing
Center:

1. Use the Fn + F12 key combination to turn on the Bluetooth module.
2. Run the IVT Corporation BlueSoleil program from the desktop icon or Start menu.
3. Click Start, and click Control Panel (or point to Settings and click Control Panel).
4. Double-click Network and Sharing Center (Network and Internet).
5. Click Manage network connections.
6. The Bluetooth connection status will then be displayed in the control panel.

7. To disconnect click File from the IVT Corporation BlueSoleil - Main Window,
and select Exit (the Local Area Connection will then display “Network cable
unplugged”).

Disconnecting

In order to have the Local
Area Connection icon dis-
play the correct connection
status, you will need to exit
the IVT Corporation Blue-
Soleil - Main Window by
clicking the File menu and
selecting Exit (see over).

After exiting the program
you can then use the Fn +
F12 key combination to
turn off the Bluetooth mod-
ule.

If you use the close button,
or turn off the Bluetooth
module (by using the Fn +
F12) the icon will not dis-
play the correct status 

Figure 7 - 8
Local Area 
Connection
Bluetooth Module 7 - 9
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8. Do not use the close  button or Fn + F12 key combination before clicking File >
Exit or the correct status will not be displayed.

9. You can then use the Fn + F12 key combination to turn off the Bluetooth module
(check the LED icon for the Bluetooth module power status).

Figure 7 - 9
Bluetooth 

Disconnected
7 - 10 Bluetooth Module
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PC Camera Module
Before installing the driver, make sure the PC Camera is on. Use the Fn + F10 key
combination (see Table 1 - 4, on page 1 - 9) to toggle power to the PC Camera
module Make sure you install the drivers in the order indicated in Table 4 - 1, on
page 4 - 3.

PC Camera Driver Installation
1. Make sure the module is powered on, and then insert the Device Drivers & 

Utilities + User’s Manual CD-ROM into the CD/DVD drive. 
2. Click Optional (button).
3. Click 3.PC Camera Driver, Web cam > Yes.
4. Choose the language you prefer and click Next > Next.
5. Click Finish to restart the computer.
6. Run the BisonCap application program from the BisonCam shortcut on the 

desktop, or from the BisonCam item in the Start > Programs/All Pro-
grams menu (if the hardware is turned off use the Fn + F10 key combina-
tion to turn it on again).

Latest PC Camera 
Driver Information

Check the PC Camera
CD, and any accompa-
nying insert pages, for
the latest updated infor-
mation on the PC Cam-
era driver, which may
override the information
provided here.
PC Camera Module 7 - 11
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PC Camera Audio Setup
If you wish to capture video & audio with your camera, it is necessary to setup the
audio recording options in Windows.

1. Click Start, and click Control Panel (or point to Settings and click Control Panel).
2. Click Sound  (Hardware and Sound).
3. Click Recording (tab).
4. Right-click Microphone (Realtek High Definition Audio) and make sure the item is 

not disabled.
5. Double-click Microphone (or select Properties from the right-click menu).
6. Click Levels (tab), and adjust the Microphone and Microphone Boost sliders to 

the level required.
7. Click OK and close the control panels.
8. Run the BisonCap application program from the Start > Programs/All Programs 

> BisonCam menu.
9. Go to the Devices menu heading and select Microphone (Realtek....) (it should 

have a tick alongside it).
10. Go to the Capture menu heading and select Capture Audio (it should have a tick 

alongside it).
7 - 12 PC Camera Module
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Figure 7 - 10
Audio Setup for PC 

Camera

Right-click
PC Camera Module 7 - 13
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BisonCap
BisonCap is a video viewer useful for general purpose video viewing and testing,
and can capture video files to .avi format.

1. Run the BisonCap program from the Start > Programs/All Programs > Bison-
Cam menu (it is recommended that you set the capture file before the capture 
process - see Set Capture File below).

2. Go to the Capture menu heading (if you wish to capture audio check “PC Camera 
Audio Setup” on page 7 - 12) and select Start Capture.

3. On the first run of the program (if you have not set the captured file) you will be 
asked to choose a file name and size (see the sidebar - Pre-Allocating File 
Space) for the captured file. Click Start Capture again.

4. Click OK to start capturing the video, and press Esc to stop the capture.
5. If you wish to, you may go to the File menu and select Save Captured Video 

As..., choose a file name and location, and then click Open (you can view the file 
using the Windows Media Player).

Set Capture File
In the BisonCap program you will only be asked to set the capture file name on the
first run of the program. When you run the program the next time the file will auto-
matically be overwritten with the newly captured file. To avoid overwriting files you
can go to the Set Capture File.. option in the File menu, and set the file name and
location before capture. Set the name and location then click Open (you can choose
Cancel to ignore the file size if prompted).

Pre-Allocating File 
Space

You may pre-allocate
the file size for the cap-
ture file in the BisonCap
program. You can
choose to ignore this by
clicking Cancel.

Pre-allocating space on
the hard disk can im-
prove the capture quali-
ty (particularly of large
capture files), by reduc-
ing the amount of work
the hard disk has to do
in finding space for the
video data as it is being
captured.
7 - 14 PC Camera Module
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Eliminating Screen Flicker
If you find that the video screen in the BisonCap program is flickering, you can try
to adjust the setting in the Video Capture Filter options.

1. Run the BisonCap program.
2. Go to Options and scroll down to select Video Capture Filter....
3. Click either 50Hz or 60Hz under Frequency in Property Page (tab).

Figure 7 - 11
Video Capture Filter
PC Camera Module 7 - 15
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Security Modules (TPM & Fingerprint)
The encrypted channel between the Trusted Platform Module security chip and
the optional fingerprint reader Protector Suite Software provides a high level of
security for your computer. A further level of security and control is provided in the
BIOS (see “Security Menu” on page 5 - 10 and “TPM State” on page 5 - 12).

The fingerprint reader and Protector Suite Software allow you to:
• Access or Lock your computer
• Protect sensitive files
• Display and file your favorite web pages
• Fill in frequently used dialogs
• Run your favorite applications

The TPM security chip allows you to create and manage digital certificates for user
and platform authentication. This type of security is usually administered within
large enterprises and organizations, and therefore requires implementation by a sys-
tem administrator before users can access security features.

Individual users can use the TPM as an authentication with the fingerprint reader.

Password Warning

If you set passwords for
any of the security mod-
ules, NEVER forget your
password. 

The consequences of
this could be serious. If
you cannot remember
your boot password you
must contact your ven-
dor and you may lose all
of the information on
your hard disk.
7 - 16 Security Modules (TPM & Fingerprint)
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Trusted Platform Module
Before setting up the TPM functions you must initialize the security platform.

Initializing TPM
1. Restart the computer.
2. Enter the PhoenixBIOS Setup Utility by pressing F2 during the POST.
3. Use the arrow keys to select the Security menu.
4. Select TPM Support and set the item to Enabled.
5. The TPM State menu will then appear.

Figure 7 - 12
TPM Support

Main Advanced SSeeccuurriittyy TPM State Boot Exit

F1 Help �� Select Item -/+ Change Values F9 Setup Defaults
Esc Exit �� Select Menu Enter Select �Sub-Menu F10 Save and Exit

Item Specific Help

Enable Trusted Platform
Module support

Security
Phoenix TrustedCore(tm) Setup Utility

Supervisor Password Is: Clear

Set Supervisor Password [Enter]
Password on boot: [Disabled]
Fixed disk boot sector: [Normal]

TPM Support [Enabled]
Trusted Platform Module 7 - 17
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6. Use the arrow keys to select the TPM State menu.
7. Select TPM State, and set the item to Enable & Activate.

8. Press F10 to save the changed BIOS information, exit the BIOS and restart the 
computer.

9. If you make any changes to the TPM State you will be asked to Execute/Reject 
the change after restart (“Physical Presence Operations” on page 5 - 13).

10. You can now install the TPM driver (see overleaf).

Figure 7 - 13
TPM State

Main Advanced Security Boot Exit

F1 Help �� Select Item -/+ Change Values F9 Setup Defaults
Esc Exit �� Select Menu Enter Select �Sub-Menu F10 Save and Exit

Item Specific Help

Changes TPM State

TPM State

Current TPM State: Enabled and Deactivated

TPM Function [No Change ]

No Change
Enable & Activate
Deactivate & Disable
Clear

Phoenix TrustedCore(tm) Setup Utility
7 - 18 Trusted Platform Module
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TPM Module Driver Installation
1. Make sure the module is powered on, and then insert the Device Drivers & 

Utilities + User’s Manual CD-ROM into the CD/DVD drive. 
2. Click Optional, and then click 4.Install TPM Utility > Yes.
3. Click Next.
4. Click the button to accept the license agreement, and then click Next.
5. Click Next > Next > Install.
6. Click Finish.
7. Run the TPM application program (Security Manager) from the shortcut 

on the desktop, or from the TPM Secure Tools item in the Start > Pro-
grams/All Programs menu.
Trusted Platform Module 7 - 19



Modules

7

Initializing TPM
On the first run of the program you will need to initialize the TPM.

1. Run the application from the Security Manager shortcut on the desktop, or from 
the TPM Secure Tools item in the Start > Programs/All Programs menu.

2. If the Wizard does not appear click Initialize Owner, and then click Next.
3. Type a TPM Owner Password, and then retype to confirm the password.
4. Click Next > Next to begin the owner initialization process.
5. Click Finish to start User Initialization process.

Password Warning

Do not lose the pass-
word. If you do so you
will be unable to make
administrative changes
unless you clear the
TPM. This could then re-
sult in data loss.

Recovery Token

Note the location of the
emergency recovery to-
ken. It is recommended
that you save the file to
removable media such
as a USB Flash drive (or
backup using the tool
provided - see page 7 -
28).

Figure 7 - 14
TPM Owner 
Initialization

Emergency Recovery 
Token Location
7 - 20 Trusted Platform Module
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6. Click Next.
7. Type a TPM User Password, and then retype to confirm the password.
8. Click Next > Next to begin the user initialization process.
9. Click Finish. 
10. Enter the user password and click Logon (click Logon in the top menu to log on at 

any time).

Figure 7 - 15
TPM User Initialization 

& Logon
Trusted Platform Module 7 - 21
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TPM Manager
The TPM Manager allows you to manage and check the TPM state, manage your
password information, and to backup and restore the TPM data. As TPM is usually
administered within large enterprises and organizations, your system administrator
will need to assist you in managing the information in the TPM Manager.

Logon

Make sure you have
logged on to access all
the features of the TPM
Manager.

Click Logon from the
top menu and then enter
the password to logon.

Figure 7 - 16
TPM Manager

(TPM Information)
7 - 22 Trusted Platform Module
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Encrypting/Decrypting a File
You can encrypt and decrypt files from the context menu in Windows.

1. Right-click the file icon to bring up the context menu.
2. Select File Encryption Tool.
3. Select Encrypt/Decrypt.
4. The file will then be encrypted/decrypted.
5. Click OK.

Figure 7 - 17
Encrypting/Decrypting 

a File
Trusted Platform Module 7 - 23
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Creating an Encrypted Virtual Disk
You can create an encrypted virtual disk drive (an area of the hard disk you can hide
and mount when required) from the Security Manager application.

1. Run the application from the Security Manager shortcut on the desktop, or from 
the TPM Secure Tools item in the Start > Programs/All Programs menu.

2. Click Encryption Tools.
3. Click Encrypted Virtual Disk.
4. Click New.

Figure 7 - 18
Encrypted Virtual Disk
7 - 24 Trusted Platform Module
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5. Type in the Image File name, Volume Label, location (Browse to file location) and 
capacity in MB (maximum size is 1GB).

6. Click OK.
7. The disk will now be created.
8. Click OK.

Figure 7 - 19
Create Encrypted 

Virtual Disk

Image File

DO NOT lose the image file or
you will be unable to mount
the disk, and this may result
in data loss. It is recommend-
ed that you save the file to re-
movable media such as a
USB Flash drive, and then
store it in a safe location.
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Mounting and Removing an Encrypted Virtual Disk
You can mount and remove the disk using the Security Manager application.

1. Run the application from the Security Manager shortcut on the desktop, or from 
the TPM Secure Tools item in the Start > Programs/All Programs menu.

2. Click Encryption Tools.
3. Click Encrypted Virtual Disk.
4. Click Mount to bring up any virtual disk, or click Remove to hide the disk.
5. When mounting a disk you will be asked to browse to the image file.

Figure 7 - 20
Mount Encrypted 

Virtual Disk
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6. Mounting the disk will require the encrypted image file.
7. If you click Disconnect you can hide the disk without the need to browse to the 

encrypted image file (simply click Connect to bring up disk again).
8. Clicking Remove will clear the disk information from the menu (the data is still 

safe), and you will be required to Mount the disk again to access it (by accessing 
the encrypted image file).

Figure 7 - 21
Encrypted Virtual Disk
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Backing up a TPM Profile
It is recommended that you backup your TPM profile and save it to a safe location
(DO NOT save the file to a virtual disk).

1. Run the application from the Security Manager shortcut on the desktop, or from 
the TPM Secure Tools item in the Start > Programs/All Programs menu.

2. Click Backup and Restore.
3. Click Backup > Next.
4. Click Browse.. (button) to save the file to a removable media.
5. Click Next > Next > Finish.
6. The file can be restored from the Backup and Restore menu.

Figure 7 - 22
Backup and Restore
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Fingerprint Reader Module
If you have included the fingerprint reader in your purchase option (for Model B
computers only) you will need to install the driver as per the instructions below. 

Make sure you have administrator’s rights to your computer, and have a Windows
password enabled for full security protection.

Before beginning the enrollment process it is recommended that you go through the
fingerprint tutorial. To run the tutorial click Start > Programs/All Programs >
Protector Suite QL > Fingerprint Tutorial after installing the driver.

Fingerprint Reader Driver Installation
1. Make sure the module is powered on, and then insert the Device Drivers & 

Utilities + User’s Manual CD-ROM into the CD/DVD drive. 
2. Click Optional, and then click 5.Install FingerPrint Driver > Yes.
3. Click Software Installation.
4. Click Next > Next > Next.
5. Click Finish > Yes to restart the computer.
6. If an Invalid TPM Status message appears after restart, click the message 

and click Next > Finish to initialize the TPM (see page 7 - 32).

Help & Manual

Right-click the taskbar icon
 to bring up the menu to

select Help.

Insert the Device Drivers &
Utilities + User’s Manual
CD-ROM and click Option-
al (button). Click Unlock
(button) and then click 5.In-
stall Fingerprint Driver >
Yes.

Click Documentation to
open the folder containing
the manual in .pdf format. 

To install the Adobe Acrobat
Reader software to read the
file, insert the Device Drivers
& Utilities + User’s Manual
CD-ROM and click User’s
Manual (button), and click
Install Acrobat Reader
(button).
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User Enrollment
1. Click Start > Programs/All Programs > Protector Suite QL > User Enrollment, 

or double click the taskbar icon .
2. On the first run of the program you will be asked to click the button to accept the 

license, and then click OK.
3. Click Next (“Enrollment to the hard disk” will automatically be selected), and 

click Finish.

4. If you have not set a Windows password you will be prompted to do so (note: If 
you have not set a password Protector Suite QL cannot secure access to your 
computer).

5. Click Next.
6. You will then be prompted to enter your Windows password.
7. Click Next > Next (if you have the “Run interactive tutorial” tickbox selected you 

will run through the Fingerprint Tutorial).

Figure 7 - 23
Enroll to the 

Hard Disk
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8. Click Next for each window of the tutorial (you can click the button to “skip 
tutorial” at any time).

9. Click the button above any of the fingers to begin the enrollment process for that 
finger.

10. Swipe the finger three times to enroll that finger.
11. Repeat the process for all the fingers you wish to enroll (see sidebar), and then 

click Next.
12. Click Finish.
13. Click any of the headings under “Learn more about:” to get more information on 

any topic.
14. Click Close.

15. Restart the computer.

Fingerprint 
Enrollment

Note that it is strongly rec-
ommended that you enroll
more than one finger in
case of injury etc. 

Figure 7 - 24
Fingerprint 
Enrollment
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16. If you have not already initialized the TPM the computer will show the message 
“Invalid TPM status” after the restart .

17. Click the message to start the TPM Initialization Wizard.

18. Click Next.
19. Click Finish.

Figure 7 - 25
TPM Invalid

Figure 7 - 26
TPM Successfully 

Initialized
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20. Right-click the taskbar icon  to bring up the menu that allows you to Edit 
Fingerprints, Start Control Center, access the Help menu etc. You can also run 
the Control Center etc. from the Protector Suite QL item in the Programs/All 
Programs menu.

21. See “Help & Manual” on page 7 - 29 for further details.
22. If you swipe your finger over the reader at any time you can access the Biomenu 

to lock the computer, register websites, open the Control Center and access 
the Help menu.

23. The Control Center allows you to change the Settings, enroll Fingerprints and 
get Help.

Figure 7 - 27
Control Center & 

Biomenu 
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Mini-PCI TV Tuner Module
A CD containing drivers, software and a user guide will be supplied if your purchase
configuration includes the optional Mini-PCI TV Tuner module. In addition a driver
is provided on the Device Drivers & Utilities + User’s Manual CD-ROM for the
remote control supplied with the TV Tuner.

You will also be supplied with a remote control unit and appropriate antenna and fit-
tings for the Mini-PCI TV Tuner module.

The optional TV Tuner allows you to watch TV, play music CDs, video conference
and capture still images and video on your PC.

The Cable (CATV) antenna jack will only be enabled when the TV Tuner mod-
ule is installed. Make sure you install the driver before connecting the TV an-
tenna.

TV Antenna

The TV antenna sup-
plied with any TV Tuner
module is intended for
indoor use only. Please
do not use your TV Tun-
er module outdoors.

TV Tuner Remote

Point the remote at the
consumer IR transceiv-
er to change channels
etc.

Figure 7 - 28
TV Tuner Ports/Jacks
1. Infrared & Con-

sumer Infrared 
Transceiver

2. CATV Antenna 
Jack

1

2

7 - 34 Mini-PCI TV Tuner Module



Modules

7

Consumer Infrared Remote Control Unit Driver
1. Make sure the module is powered on, and then insert the Device Drivers & 

Utilities + User’s Manual CD-ROM into the CD/DVD drive. 
2. Click Optional, and then click 6.Install ITE CIR Driver > Yes.
3. Click Next > Yes > Next > Finish.

MPC788/MPC718 Driver & Software
1. Insert the driver MPC788 or MPC718 CD-ROM into the CD/DVD drive.
2. Click Vista Driver Setup.
3. Click Install > OK.

MPC788 Module
1. This TV Tuner module requires the installation of the software encoder sup-

plied before running Windows Media Center.
2. Insert the Cyberlink Software Encoder CD-ROM into the CD/DVD drive.
3. Click Next > Yes > Next > Finish.
4. The multimedia functions are supported by Windows Media Center in Win-

dows Vista (Home Premium Edition & Ultimate Edition).
5. Run Windows Media Center directly from the Start menu (Start > Pro-

grams > Windows Media Center).
6. Windows Help and Support provides information on the Windows Media 

Center functions. Click Start  and select Help and Support, and then 
type “Media Center” in the Search Help box and click the magnifying 
glass icon  to bring up the results.

TV Tuner Module 
Support

Note that the TV Tuner
module options in Win-
dows Vista are support-
ed by the Windows
Media Center software
which comes built-in to
the Windows Vista
Home Premium and Ul-
timate Editions only. 

If your purchase in-
cludes a TV Tuner op-
tion, and you are re-
configuring your system
for a different system,
you should install either
Windows Home Premi-
um or Ultimate Edi-
tions only.
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MPC718 Module
1. This TV Tuner module is fully supported by Windows Media Center in 

Windows Vista (Home Premium Edition & Ultimate Edition).
2. Run Windows Media Center directly from the Start menu (Start > Pro-

grams > Windows Media Center).
3. Windows Help and Support provides information on the Windows Media 

Center functions. Click Start  and select Help and Support, and then 
type “Media Center” in the Search Help box and click the magnifying 
glass icon  to bring up the results.

Screen Rotation & 
TV Tuner Modules

Make sure that you DO
NOT attempt to rotate
the display using the
NVIDIA controls while
the TV Tuner module is
in operation. This will
prevent a system error.

If you wish to rotate the
displays from the NVID-
IA controls (NVIDIA
Control Panel > Display
> Rotate Display), make
sure you quit the TV
Tuner application first.

TV Tuner Module Support

Note that the TV Tuner module (factory) options in Windows Vista are supported by the
Windows Media Center software which comes built-in to the Windows Vista Home Pre-
mium and Ultimate Editions only. 

If your purchase includes a TV Tuner option, and you are re-configuring your system for a
different system, you should install either Windows Home Premium or Ultimate Edi-
tions only.
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Digital TV Broadcast Signal
The antenna is the most crucial factor in receiving a clear digital terrestrial TV
broadcast signal. The passive antenna provided should provide a clear signal when
placed beside a window. If the signal is not clear then you can purchase an active
antenna (it should also be placed beside a window) to improve the signal. You
should also check with any related government website which provides information
on digital terrestrial TV coverage for your area. Note that (unlike standard analog
TV) if the digital signal is weak then no picture will appear on the TV at all.

TV Recording and Power Plans
If you intend to use the optional TV Tuner to record live TV, then go to the Power
Options control panel and create a power plan (see “Power Plans” on page 3 - 4)
to prevent the power saving options from adjusting the computer’s performance lev-
el.

Remote Control Unit
The remote control unit allows you to remotely start and send the system into a pow-
er saving state, to run Windows Media Center and to navigate the Media Center
menus etc. The remote control unit also gives full control over all TV and video
functions.

CATV Cable Safety

Make sure that your
CATV system installer
has connected the Co-
axial cable shield to the
grounding system of the
building, as close to the
point of cable entry as
practical.

This reminder is provid-
ed to call the CATV sys-
tem installer’s attention
to Article 820-93 of the
NEC (Section 54, Part I
of the Canadian Electri-
cal Code).
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Chapter 8: Troubleshooting
Overview
Should you have any problems with your computer, before consulting your service representative, you may want
to try to solve the problem yourself. This chapter lists some common problems and their possible solutions. This
can’t anticipate every problem, but you should check here before you panic. If you don’t find the answer in these
pages, make sure you have followed the instructions carefully and observed the safety precautions in the preface.
If all else fails, talk to your service representative. You should also make a record of what happened and what
remedies you tried.

Of course, if something goes wrong, it will happen at the most inconvenient time possible, so you should preview
this section just in case. If, after you’ve tried everything, and the system still won’t cooperate, try turning it off
for a few minutes and then rebooting. You will lose any unsaved data, but it may start working again. Then call
your service representative.
Overview 8 - 1
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Basic Hints and Tips
Many of the following may seem obvious but they are often the solution to a problem when your computer ap-
pears not to be working. 

• Power - Is the computer actually plugged into a working electrical outlet? If plugged into a power strip, 
make sure it is actually working. Check the LED Power Indicators (see “LED Indicators” on page 1 - 7) 
to see the computer’s power status.

• Connections - Check all the cables to make sure that there are no loose connections anywhere.

• Power Savings - Make sure that the system is not in Hibernate or Sleep mode by pressing the keys config-
ured in your Power Options (see “Configuring the Power Buttons” on page 3 - 8), the Fn + F4 key combi-
nation, or power button to wake-up the system.

• Brightness - Check the brightness of the screen by pressing the Fn + F8 and F9 keys to adjust the bright-
ness (see Table 1 - 4, on page 1 - 9).

• Display Choice - Press Fn + F7 to make sure the system is not set to “external only” display.

• Boot Drive - Make sure there are no optical media and/or USB storage devices in any connected drive 
when you start up your machine (this is a common cause of the message “Invalid system disk - Replace the 
disk, and then press any key” / “Remove disks or other media. Press any key to restart”).
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Backup and General Maintenance
• Always backup your important data, and keep copies of your OS and programs safe, but close to hand. 

Don’t forget to note the serial numbers if you are storing them out of their original cases, e.g. in a CD wal-
let.

• Run maintenance programs on your hard disk and OS as often as you can. You may schedule these pro-
grams to run at times when you are not using your computer. You can use those that are provided free with 
your OS, or buy the more powerful dedicated programs to do so.

• Write down your passwords and keep them safe (away from your computer). This is especially important if 
you choose to use a Boot password for the SCU (see “Security Menu” on page 5 - 10).

• Keep copies of vital settings files such as network, dialup settings, mail settings etc. (even if just brief 
notes).

Warranty
The CPU is not a user serviceable part. Opening this compartment, or accessing the CPU in any way, may violate your war-
ranty.
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Viruses
• Install an Anti-Virus program and keep the definitions file (the file which tells your program which viruses 

to look for) up to date. New computer viruses are discovered daily, and some of them may seriously harm 
your computer and cause you to lose data. Anti-Virus programs are commercially available and the defini-
tions file updates are usually downloadable directly from the internet.

• Be careful when opening e-mail from sources you don’t know. Viruses are often triggered from within e-
mail attachments so take care when opening any attached file. You can configure most Anti-Virus pro-
grams to check all e-mail attachments. Note: You should also beware of files from people you know as the 
virus may have infected an address book and been automatically forwarded without the person’s knowl-
edge.

• Keep a “Bootable CD-ROM/DVD-ROM/USB storage device” (this CD/DVD/USB device provides basic 
information which allows you to startup your computer) handy. You may refer to your OS’s documentation 
for instructions on how to make one, and many Anti-Virus programs will also provide such a disk (or at 
least instructions on how to make one).
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Upgrading and Adding New Hardware/Software
• Do not be tempted to make changes to your Windows Registry unless you are very sure of what you are 

doing, otherwise you will risk severely damaging your system.

• Don’t open your computer or undertake any repair or upgrade work if you are not comfortable with what 
you are doing.

• Read the documentation. We can assume, since you are reading this that you are looking at the computer’s 
manual, but what about any new peripheral devices you have just purchased? Many problems are caused by 
the installation of new hardware and/or software. Always refer to the documentation of any new hardware 
and/or software, and pay particular attention to files entitled “READ ME” or “READ ME FIRST”.

• When installing a new device always make sure the device is powered on, and in many cases you will need 
to restart the computer. Always check that all the cables are correctly connected.

• Make sure you have installed the drivers for any new hardware you have installed (latest driver files are 
usually available to download from vendor’s websites).

• Thoroughly check any recent changes you made to your system as these changes may affect one or more 
system components, or software programs. If possible, go back and undo the change you just made and see 
if the problem still occurs.
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• Don’t over complicate things. The less you have to deal with then the easier the source of the problem may 
be found; Example - if your computer has many devices plugged into its ports, and a number of programs 
running, then it will be difficult to determine the cause of a problem. Try disconnecting all of the devices and 
restarting the computer with all the peripheral devices unplugged. A process of elimination (adding and 
removing devices and restarting where necessary) will often find the source of a problem, although this may 
be time consuming.
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Problems & Possible Solutions
Problem Possible Cause - Solution

You turned the power on
but it doesn’t work.

Battery missing / incorrectly installed. Check the battery bay, make sure the battery is present and
seated properly (the design of the battery only allows it to go in one way). Make sure there’s
nothing interfering with the battery contacts.

The Battery LED power
indicator , is blinking
orange.

Low Battery. Plug in the AC power source. If the computer doesn’t start up immediately, turn it off
then on again.

You are losing battery
power too quickly.

The system is using too much power. If your OS has a Power Options scheme (see “Power
Plans” on page 3 - 4/“Power Schemes” on page D - 13) check its settings. You may also be
using an ExpressCard device/USB device/external device that is drawing a lot of power.

Actual battery operating
time is shorter than
expected.

The battery has not been fully discharged before being recharged. Make sure the battery is fully
discharged and recharge it completely before reusing (see “Battery Information” on page 3 -
10/“Battery Information” on page D - 17).

Check the settings of any active power plan (see “Power Plans” on page 3 - 4/“Power
Schemes” on page D - 13).

A peripheral device/USB device is consuming a lot of power. Turn off/remove the unused device
to save power.
Problems & Possible Solutions 8 - 7
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The computer feels too
hot.

Make sure the computer is properly ventilated and the vents/fan intakes are not blocked. If this
doesn’t cool it down, put the system into Hibernate mode or turn it off for an hour. Make sure the
computer isn’t sitting on a thermal surface (see “Overheating” on page 1 - 10). Make sure
you’re using the correct adapter. 

Make sure that your notebook is completely powered off before putting it into a travel bag (or any
such container). Putting a notebook which is powered on in a travel bag may cause the vents/fan
intakes to be blocked.

Nothing appears on
screen.

The system is in a power saving mode. Toggle the Fn + F4 (see “Configuring the Power
Buttons” on page 3 - 8/“Configuring the Power Button” on page D - 16).
\

The screen controls need to be adjusted. Toggle the screen control Fn + F8/F9 key combinations.
If you’re connected to an external monitor, make sure it’s plugged in and turned on. You should
also check the monitor’s own brightness and contrast controls.

The computer is set for a different display. Toggle the screen display key Fn + F7 combination. If
an external monitor is connected, turn it on.

The screen saver is activated. Press any key or touch the TouchPad.

No image appears on
the external monitor I
have plugged in and
powered on.

You haven’t installed the video driver and configured it appropriately from the Control Panel. See
“NVIDIA Video Driver Controls” on page B - 1/“Video Features” on page D - 7 for
instructions on installing and configuring the video driver.

You forget the boot
password.

If you forget the password, you may have to discharge the battery of the CMOS. Contact your
service representative for help.

Problem Possible Cause - Solution
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The sound cannot be
heard or the volume is
very low.

The volume might be set too low. Check the volume control in the Volume Control Panel in the
Windows taskbar, or use the key combination Fn + F5 and F6 (see “Audio Features” on page 2
- 10/“Audio Features” on page D - 4) to adjust.

The compact disc
cannot be read.

The compact disc is dirty. Clean it with a CD-ROM cleaner kit.

The compact disc tray
will not open when there
is a disc in the tray.

The compact disc is not correctly placed in the tray. Gently try to remove the disc using the eject
hole (see “Loading Discs” on page 2 - 3).

The DVD regional
codes can no longer be
changed.

The code has been changed the maximum 5 times. See “DVD Regional Codes” on page 2 - 5/
“DVD Regional Codes” on page D - 2.

The TouchPad doesn’t
work.

The Touchpad has been disabled. Press the Touchpad toggle (Fn + F1) key combination (make
sure you have installed the Touchpad driver.

Problem Possible Cause - Solution

Password Warning
If you choose to set a boot password, NEVER forget your password. The consequences of this could be serious. If you cannot
remember your boot password you must contact your vendor and you may lose all of the information on your hard disk.
Problems & Possible Solutions 8 - 9
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The system freezes or
the screen goes dark.

The system’s power saving features have timed-out. Use the AC/DC adapter, press a key on the
keyboard, or press the sleep (Fn + F4) key combination, or press the power button if no LEDs are
lit.

The system never goes
into a power saving
mode.

Power Options features are not enabled. Go to the Windows Power Options menu and enable
the features you prefer (see “Power-Saving States” on page 3 - 6/“System Power Options”
on page D - 14). Make sure you have enabled Hibernate mode from the control panel.

The Wireless LAN/
Bluetooth/PC Camera
modules cannot be
detected.

The modules are off. Check the appropriate LED indicator  to see if the modules are on or off
(see “LED Indicators” on page 1 - 7). If the LED indicator is off, then press the appropriate
function key combination in order to enable the modules.

The Wireless LAN/
Bluetooth/PC Camera
modules cannot be
configured.

The driver(s) for the module(s) have not been installed. Make sure you have installed the driver
for the appropriate module (see the instructions in Chapter 7 “Modules” for the appropriate
module).

The PC Camera
software displays a
black screen when the
PC Camera software is
run.

The software is using the incorrect device. If you have both an optional PC Camera and an optional
TV Tuner module present, you will need to select which device to use with the BisonCap/Video
View program. Go to the Devices menu in the BisonCap program and select the BisonCam, NB
Pro device.

Problem Possible Cause - Solution
8 - 10 Problems & Possible Solutions
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Screen Resolution Error
If you are experiencing either screen resolution reduction, or screen flickering after resuming from Sleep in
Windows Vista only then follow the instructions below to fix this problem. This error arises in compliance with
Windows Vista policy, which triggers TMM (Transient Multi-Manger) when the notebook lid (S3) is closed.
TMM disconnects the LCD display from the OS and then adds the LCD display back when the lid is opened.
This may trigger TMM to restore an old display setting which may result in screen flickering or a screen reso-
lution change. To fix this problem you will need to disable TMM in the OS:

1. Go to the Control Panel in the Windows OS and double-click the Administrative Tools icon (System and 
Maintenance).

2. Double-click Task Scheduler (Schedule Tasks).

Figure 8 - 1 - Control Panel System and Maintenance
Screen Resolution Error 8 - 11
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3. Double-click Task Scheduler Library > Microsoft > Windows.
4. Click MobilePC to open the control panel.
5. Right-click TMM and select Disable.

Figure 8 - 2 - TMM Disable
6. Close all the control panels.
8 - 12 Screen Resolution Error
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Appendix A: Interface (Ports & Jacks)
Overview
The following chapter will give a quick description of the ports & jacks which allow your computer to commu-
nicate with external devices, connect to the internet etc.
Interface (Ports & Jacks) A - 1



Interface (Ports & Jacks)

A

Ports and Jacks

Item Description

Card Reader The card reader allows you to use the following digital storage cards:

MMC (MultiMedia Card) RS MMC (requires PC adapter)
SD (Secure Digital) Mini SD (requires PC adapter)
MS (Memory Stick) MS Duo (requires PC adapter)
MS (Memory Stick Pro)

TV Antenna Jack Use this jack to connect a CATV cable if you have included the optional Mini-PCI TV Tuner in
your purchase.

Consumer Infrared 
Transceiver

The consumer infrared transceiver at the front of the computer allows the computer to
communicate with the remote control unit supplied with the optional Mini-PCI TV Tuner (see
“System Map: Bottom View” on page 1 - 13).

DC-In Jack Plug the supplied AC/DC adapter into this jack to power your computer.

DVI-Out Port The DVI-Out (Digital Visual Interface) Port allows you to connect an external monitor, or Flat
Panel Display, to allow dual video or simultaneous display on the LCD and external monitor/FPD
(see “- Display Modes Available” on page 1 - 16). If you are using an older type of monitor you
will need to use a converter to convert the signal from DVI to VGA.
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Headphone-Out Jack Headphones or speakers may be connected through this jack. Note: Set your system’s volume
to a reduced level before connecting to this jack.

Infrared (FIR) 
Transceiver

The FIR (fast infrared) transceiver at the front of the computer allows the computer to
communicate with similarly equipped devices (see “Enabling Fast Infrared (FIR)” on page 2 -
11).

Line-In Jack The Line-In jack allows you to play audio sources through the computer’s speakers. Note that
audio input through Line-in will default to the mute setting. To set up your audio sources to play
through the Line-in jack go to the Sounds and Audio Devices  Windows control panel and
make sure the Mute box is not ticked.

Microphone-In Jack Plug an external microphone in to this jack to record on your computer.

Item Description
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Mini-IEEE 1394 Port This allows high-speed connection to various peripheral devices, e.g. external disk drives and
digital cameras (see note below).

RJ-11 Phone Jack This port connects to the built-in modem. You may plug the telephone line directly into this RJ-11
telephone connection. 
Note: Broadband (e.g. ADSL) modems usually connect to the LAN port.

RJ-45 LAN Jack This port supports LAN (Network) functions.
Note: Broadband (e.g. ADSL) modems usually connect to the LAN port.

S/PDIF-Out Jack This S/PDIF (Sony/Philips Digital Interface Format) Out Port allows you to connect your DVD-
capable PC to a Dolby AC-3 compatible receiver for “5.1” or ‘dts’ surround sound.

Security Lock Slot To prevent possible theft, a Kensington-type lock can be attached to this slot. Locks can be
purchased at any computer store.

Item Description

IEEE 1394
The Mini-IEEE 1394 ports only support SELF POWERED IEEE 1394 devices.
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Serial Port Connect a serial type mouse to this port.

7-Pin S-Video-Out Jack Connect your television to your computer and view DVDs, VCDs or anything else your computer
can display. 

USB 2.0/1.1 Ports These USB 2.0 compatible ports (USB 2.0 is fully USB 1.1 compliant) are for low-speed
peripherals such as keyboards, mice or scanners, and for high-speed peripherals such as
external HDDs, digital video cameras or high-speed scanners etc. Devices can be plugged into
the computer, and unplugged from the computer, without the need to turn the system off (if the
power rating of your USB device is 500mA or above, make sure you use the power supply which
comes with the device).

Item Description
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Appendix B: NVIDIA Video Driver Controls
The basic settings for configuring the LCD are outlined in “Video Features” on
page 1 - 15.

NVIDIA Video Driver Installation
Make sure you install the drivers in the order indicated in Table 4 - 1, on page 4 - 3.

1. Click 2.Install Video Driver > Yes.
2. Click Next.
3. Click Finish to restart the computer.

Resolution Error

If you are experiencing
screen resolution prob-
lems/screen flickering after
resuming from Sleep in
Windows Vista see page
8 - 11.

Video Card Options

Note that card types, specifications and drivers are subject to continual updates and chang-
es. Check with your service center for the latest details on video cards supported.
NVIDIA Video Driver Installation B - 1
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NVIDIA Control Panel
More advanced video configuration options are provided in the NVIDIA Control
Panel tab.

1. Open the Display Settings (see page 1 - 16) control panel.
2. Click Advanced Settings (button).
3. Click GeForce..... (tab).
4. Click Start the NVIDIA Control Panel to make any video adjustments.

OR
1. Click Start, and click Control Panel (or point to Settings and click Control Panel).
2. Double-click NVIDIA Control Panel (click "Classic View" from the left of the

menu if you are in Control Panel Home).

NVIDIA Control 
Panel 

To access the Ge-
Force..... control pan-
el from the desktop;
right-click the desk-
top, then click NVIDIA
Control Panel.

Figure B - 1
NVIDIA GeForce 

Control Panel
B - 2 NVIDIA Control Panel
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The NVIDIA Control Panel provides additional video configuration controls and
tools which allows quick access to features such as display configuration, 3D Set-
tings and Help menus etc. Navigating the 

Control Panel 

Navigate through the
control panels in much
the same way as you
would a web page.
Click on the headings,
menus and highlighted
links for information.
Use the buttons on the
top left to go back, for-
ward etc.

Figure B - 2
NVIDIA Control 

Panels
NVIDIA Control Panel B - 3
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The Help menus provide index and search features, and direct links to the NVIDIA
website etc.

Figure B - 3
Help Menus
B - 4 NVIDIA Control Panel



NVIDIA Video Driver Controls

B

Attaching Other Displays
Configuring an External Display in Windows Vista
1. Attach your external display to the external monitor port and turn it on.
2. If a New Display Detected window does not appear in Windows Vista, go to the

Windows Mobility Center control panel (Mobile PC > Adjust commonly used
mobility settings) and click Connect display.

3. Click on any of the buttons to configure the displays to your preferences, or click
Display Settings (in the New Display Detected window) to access the control
panel.

Display Devices

Besides the built-in
LCD, you can also use
an external monitor/flat
panel display as your
display device. The fol-
lowing are the display
options:

• The built-in LCD.
• An external monitor 

connected to the 
external monitor port.

• A flat panel display 
connected to the 
external monitor port.

Figure B - 4
New Display 

Detected
Attaching Other Displays B - 5
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Configuring an External Display using the NVIDIA Control Panel
1. Attach your external display to the external monitor port and turn it on.
2. Go to NVIDIA Control Panel (see “NVIDIA Control Panel” on page  B - 2).
3. Click Display, and then click Change Display configuration.

4. Choose the nView display mode you wish to use (see page B - 7).
5. Select the displays you want to use (if your display is not shown click “My Display

is not shown in the list...”, and choose which display is to be the primary display.
6. Click Apply > Yes to save the changes.

Function Key 
Combination

You can use the Fn + F7
key combination to tog-
gle through some dis-
play options:

• Notebook Only
• External Display Only
• Notebook + External 

Display

Make sure you give the
displays enough time to
refresh.

Figure B - 5
Change Display 
Configuration
B - 6 Attaching Other Displays
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Display Modes
Single Display Mode
Only one of your displays is used.

Clone Mode
Clone Mode simply shows an exact copy of the Primary display desktop on the other
display(s). This mode will drive multiple displays with the same content.

Dualview Mode
Dualview Mode treats both connected displays as separate devices, and they act as
a virtual desktop resulting in a large workspace. When Dualview is enabled, you can
drag any icons or windows across to the other display desktop. It is therefore possi-
ble to have one program visible in one of the displays, and a different program visi-
ble in the other display.

Resolution Error

If you are experiencing
screen resolution prob-
lems/screen flickering after
resuming from Sleep in
Windows Vista see page
8 - 11.
Display Modes B - 7
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Using New Display Detected to Enable Extended Mode
1. Attach your external display to the external monitor port and turn it on.
2. If a New Display Detected window does not appear in Windows Vista, go to the

Windows Mobility Center control panel (Mobile PC > Adjust commonly used
mobility settings) and click Connect display.

3. Click to select Show different parts of my desktop on each display (extended).
4. Click Right or Left under Extend your desktop.
5. Click Apply > OK.

Figure B - 6
New Display 

Detected 
(Extended)
B - 8 Display Modes
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Using Display Settings to Enable Extended Mode
1. Attach your external display to the external monitor port and turn it on.
2. Click Start, and click Control Panel (or point to Settings and click Control

Panel).
3. Click Adjust screen resolution under the Appearance and Personalization

menu (or double-click Personalization > Display Settings).
4. Click the monitor icon (e.g. ), and make sure you have checked “Extend the

desktop onto this monitor.” and click Apply.

 Display Settings 
Extended Desktop 

Use the control panel to
drag the monitors to
match the physical ar-
rangement you wish to
use.

You can drag any icons
or windows across to ei-
ther display desktop,
which makes it possible
to have one program
visible in one of the dis-
plays, and a different
program visible in the
other display.

Figure B - 7
Display Settings 

(Extend the 
Desktop)

2

Click the appropriate monitor
icon (e.g. ) to be able to select
the option to extend the desktop
on to it.

In this example the Primary mon-
itor  is on the left, the secondary
display  is on the right.

2

1
2

Display Modes B - 9
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Enabling TV Display
To display desktop images on a TV, connect the TV to your computer by using an
S-Video cable from the TV to the 7-pin S-Video-Out jack at the rear of the computer.

You will need to enable the TV display from the NVIDIA Control Panel as per the
instructions on B - 5. The TV will appear as a display option (2. Select the displays
you would like to use.) when attached to the 7-pin S-Video-Out jack. Apply the set-
tings, and then click Yes to save the changes.

Detect Displays

To get a full range of dis-
play options click  “My
display is not shown in
the list...”.

Figure B - 8
Change Display 
Configuration 

(with TV connected) 
B - 10 Enabling TV Display
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Changing the TV Signal Format
1. When the TV is selected as a display device, click the home  icon to return to 

the category menu.
2. Click Video and Television, and then click “Change the signal or HD format”
3. Select the TV signal format (the menu allows you to select TV format by country if

you are unsure of your TV format).
4. Apply the settings, and then click Yes to save the changes.

Figure B - 9
Change the TV Signal
Enabling TV Display B - 11
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Appendix C: Specifications

Latest Specification Information

The specifications listed in this Appendix are correct at the time of going to press. Certain items (particularly processor types/
speeds and CD/DVD device types) may be changed, updated or delayed due to the manufacturer's release schedule. Check
with your service center for details.
Specifications C - 1
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Feature Specification

Processor Types Intel® Core™2 Duo Processor
(478-pin) Micro-FC-PGA Package, Socket P
T7100

65nm (65 Nanometer) Process Technology
2MB On-die L2 Cache & 800MHz FSB
1.80 GHz

Intel® Core™2 Duo Processor
(478-pin) Micro-FC-PGA Package, Socket P
T7300/ T7500/ T7700

65nm (65 Nanometer) Process Technology
4MB On-die L2 Cache & 800MHz FSB
2.0/ 2.2/ 2.4 GHz

Core Logic Intel(R) PM965 + ICH8M Chipset

LCD Flat Panel TFT (For One of the Following Options)

17" WXGA (1280 * 800) TFT LCD (Glare Type or Non Glare Type)
OR
17" WSXGA+ (1600 * 1050) TFT LCD (Glare Type)
OR
17" WUXGA (1920 * 1200) TFT LCD (Glare Type)

Security Security (Kensington® Type) Lock Slot
Trusted Platform Module V1.2 (Factory Option) 

BIOS Password
Fingerprint Reader Module (Factory Option) 

Memory Two 200 Pin SO-DIMM Sockets Supporting DDRII (DDR2) 533 / 667 MHz
64-bit Wide DDRII (DDR2) Data Channel
Memory Expandable up to 4GB (256/ 512/ 1024/ 2048 MB DDRII Modules)
C - 2 Specifications



Specifications

C

Video Adapter 
Options

NVIDIA GeForceGo 7950
G71GM-UU Modular
512MB DDR3 Video Ram On Board
PCI-Express * 16
MS DirectX® 9.0 compatible
MXM-IV

NVIDIA GeForce 8700M GT
NB8E-SE Modular
512MB DDR3 Video Ram On Board
PCI-Express * 16
MS DirectX® 10.0 compatible
MXM-III
Supports HDCP

BIOS One 8Mb Flash ROM Phoenix™ BIOS

Storage One Changeable 12.7mm(h) Optical Device (CD/DVD) Type Drive (see “Optional” on page C - 6 for 
drive options)
Easy Changeable 2.5" 9.5 mm (h) HDD with SATA (Serial) Interface

Card Reader Embedded 7-in-1 Card Reader (MS/ MS Pro/ SD/ Mini SD/ MMC/ RS MMC/ MS Duo)
Note: MS Duo/ Mini SD/ RS MMC Cards Require a PC Adapter

Feature Specification

Video Card Options

Note that card types, specifications and drivers
are subject to continual updates and changes.
Check with your service center for the latest de-
tails on video cards supported.
Specifications C - 3



Specifications

C

Audio Intel® High Definition Audio Interface (HDA)
3D Stereo Enhanced Sound System

 SRS WOW Surround Sound Technology 
Inside
Sound-Blaster PRO™ Compatible

S/PDIF Digital Output 7.1CH
Built-In Microphone
3 * Built-In Speakers 
(Two 1.5W, 8Ω, One Sub Woofer 1.5W 8Ω,)

Keyboard & 
Pointing Device

Full Size Winkey Keyboard with Numeric Keypad Built-In TouchPad (Scroll Functionality Included)

ExpressCard Slot ExpressCard/34/54 Slot

I/O Ports Four USB 2.0 Ports
One DVI-Out Port (Supports Dual Link)
One Headphone/Speaker-Out Jack
One Microphone-In Jack
One S/PDIF Out Jack
One Line-In Jack for Audio Input
One Serial Port
One Mini-IEEE1394a Port
One Infrared Transceiver

One RJ-11 Modem Jack
One RJ-45 Giga LAN Jack
One DC-In Jack
One 7-Pin S-Video-Out Jack for TV & HDTV 
Output

One CATV Antenna (Analog/Digital) Jack 
(Functions with Optional TV Tuner Module)
One Consumer Infrared Transceiver 
(Functions with Optional TV Tuner Module)

Feature Specification
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Communication Built-In 56K MDC Modem with V.90 & V.92 
Compliant

Built-In Gigabit Ethernet LAN

Wireless LAN Module:
Intel® Wireless LAN WiFi Link 4965AGN with 
MiniCard, PCIe Interface (Option)

TV Tuner Module (Hybrid OR Windows MCE 
options) with Mini-PCI Interface (Factory Option)

Bluetooth 2.0 + EDR (Enhanced Data Rate) 
Module (Factory Option)

1.3M Pixel USB 2.0 PC Camera Module (Factory 
Option)

Operating 
Systems 
Supported

Windows XP SP2 Windows Vista 64bit
Home Premium/ Business/ Enterprise/ Ultimate

Power 
Management

Supports ACPI 3.0 Supports Resume from Modem Ring
Supports Wake on LAN

Power Full Range AC/DC Adapter – AC in 100 - 240V, 50 - 60Hz DC Output 20V, 6.A (120 Watts)

Easy Changeable 8-Cell Smart Lithium-Ion 4400mAH Main Battery

Environmental 
Spec

Temperature
Operating: 5°C ~ 35°C
Non-Operating: -20°C ~ 60°C

Relative Humidity
Operating: 20% ~ 80%
Non-Operating: 10% ~ 90%

Physical 
Dimensions & 
Weight

397mm (w) * 294mm (d) * 22 ~ 44mm (h) Around 3.95kg (+/- 5%) with 8 Cell Battery

Feature Specification
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Optional Optical Drive Module Options:
DVD/CD-RW Combo Drive Module
DVD-Super Multi Drive Module

Intel® Wireless LAN WiFi Link 4965AGN with 
MiniCard, PCIe Interface

Bluetooth 2.0 + EDR (Enhanced Data Rate) 
Module (Factory Option)

1.3M Pixel USB 2.0 PC Camera Module (Factory 
Option)

Trusted Platform Module TGC V1.2 Compliant 
(Factory Option) 

Fingerprint Reader Module (Factory Option)

TV Tuner Module Options:
(All Factory Options):
Hybrid (Digital & Analog) TV Tuner Module with 
Mini-PCI Interface
OR 
MCE TV Tuner Module with Mini-PCI Interface for 
Windows Vista/XP Media Center Edition

Feature Specification
C - 6 Specifications
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Appendix D: Windows XP Information
This Appendix contains information (including control panel information, driver installation etc.) for users of
the Windows XP OS.

• DVD Regional Codes
• Windows XP Start Menu & Control Panel
• Audio Features
• Function/Hot Key Indicators
• Video Features
• Power Management Features
• Configuring the Power Button
• Battery Information
• Driver Installation
• Intel WLAN Module
• Bluetooth Module
• PC Camera Module
• TPM Security Chip
• Fingerprint Reader
• Mini-PCI TV Tuner Module
• Enabling Fast Infrared (FIR)
D - 1
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DVD Regional Codes

Region Geographical Location

1 USA, Canada

2 Western Europe, Japan, South Africa, Middle East & Egypt

3 South-East Asia, Taiwan, South Korea, The Philippines, Indonesia, Hong Kong

4 South & Central America, Mexico, Australia, New Zealand

5 N Korea, Russia, Eastern Europe, India & Most of Africa

6 China

Table D - 1 - DVD Region Codes Figure D - 1 - DVD Regions

Changing DVD Regional Codes

Go to the Control Panel and double-click System > Hardware (tab), click Device Manager, then click the + next to DVD/CD-ROM drives.
Double-click on the DVD-ROM device to bring up the Properties dialogue box, and select the DVD Region (tab) to bring up the control
panel to allow you to adjust the regional code.

DVD region detection is device dependent, not OS-dependent. You can select your module’s region code 5 times. The fifth selection is
permanent. This cannot be altered even if you change your operating system or you use the module in another computer.
D - 2 DVD Regional Codes
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Windows XP Start Menu & Control Panel
Most of the control panels, utilities and programs within Windows XP (and most other Windows versions) are
accessed from the Start menu. When you install programs and utilities they will be installed on your hard disk
drive, and a shortcut will usually be placed in the Start menu and/or the desktop. You can customize the look of
the Start menu by right-clicking the Start menu and selecting Properties from the menu.

In many instances throughout this manual you will see an instruction to open the Control Panel. The Control
Panel is accessed from the Start menu, and it allows you to configure the settings for most of the key features
in Windows (e.g. power, video, network, audio etc.). Windows XP provides basic controls for many of the fea-
tures, however many new controls are added (or existing ones are enhanced) when you install the drivers. To see
all controls it may be necessary to toggle off Category View.

Figure D - 2 - Start Menu & Control Panel

Click here to toggle Category View

 

Windows XP Start Menu & Control Panel D - 3
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Audio Features
You can configure the audio options on your computer from the Sounds and Audio
Devices  Windows control panel. For advanced options double-click the Realtek
HD Audio Manager  icon in the taskbar (or click the control panel) to bring up
the Realtek Audio Configuration menus. The volume may also be adjusted by means
of the Fn + F5/F6 key combination.

Sound Volume 
Adjustment

How high the sound vol-
ume can be set depends
on the setting of the vol-
ume control within Win-
dows (and the volume
control function keys on
the computer). Click the
Volume icon on the
taskbar to check the set-
ting.

 Figure D - 3
Realtek Audio 
Configuration 

Menus
D - 4 Audio Features
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Function/Hot Key Indicators
The function keys (F1 - F12 etc.) will act as hot keys when pressed while the Fn key is held down. In addition to the
basic function key combinations; visual indicators (see the table below) are available when the hot key utility is in-
stalled (see “Hot Key” on page D - 25). After installing the driver an icon  will appear in the taskbar.

Table D - 2 - Function/Hot Key Combo Indicators

Fn Keys Function Fn Keys Function

Fn + ~ Play/Pause (in Audio/Video Programs) Fn + F7 Display Toggle

Fn + F1 TouchPad Toggle Fn +
F8/F9

Brightness Decrease/
Increase

Fn + F2 Turn LCD Backlight Off
(Press a key to or use TouchPad to turn on)

Fn + 
F10

PC Camera Power 
Toggle

Fn + F3 Mute Toggle Fn + 
F11

WLAN Module Power 
Toggle

Fn + F4  Sleep Toggle Fn + 
F12

Bluetooth Module Power 
Toggle

Fn +
F5/F6

Volume Decrease/
Increase

Fn + Scr 
Lk Scroll Lock Toggle
Function/Hot Key Indicators D - 5
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Application Hot Key
To configure a program to open when the application hot key  button is pressed
(Windows Media Player is the default program), follow the instructions below.

1. Double-click the Hot Key driver icon  in the taskbar.
2. Click Launch user specified application (button) .

3. An Open dialog box will appear on the screen.

4. Browse to the directory where the desired application.exe program exists.
5. Double-Click on the program file or choose Open, and click OK (button).
6. Press the application hot key button  to open the program.

Application.exe

You will need to locate the
actual application execut-
able (.exe) file, not just the
shortcut. To find the appli-
cation right-click its short-
cut on the desktop and
click Properties. Click the
shortcut (tab) and see
where the executable file is
located by clicking the Find
Target (button).

Hot Key Driver

If you click the close icon
, run the program from

the  f i l e  l oca t ion
(C: \Program F i les
\Hotkey_Driver).

Figure D - 4
Hot Key Driver
D - 6 Function/Hot Key Indicators
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Video Features
You can switch display devices, and configure display options, from the Display Properties control panel in
Windows as long as the appropriate video driver is installed. 

To access Display Properties in Windows:
1. Click Start, point to Settings and click Control Panel (or just click Control Panel).
2. Double-click Display (icon) - In the Appearances and Themes category.
3. Click Settings (tab) in the Display Properties dialog box.
4. Move the slider to the preferred setting in Screen resolution  (Figure D - 5 on page D - 8).
5. Click the arrow, and scroll to the preferred setting in Color quality (Figure D - 5 on page D - 8).
6. You can also access Display Properties by right-clicking the desktop and scrolling down and clicking Properties. 

Click Settings (tab) and adjust as above.
7. Open the Display Properties control panel, and click Advanced (button)  (Figure D - 5 on page D - 8) to bring up 

the Advanced properties tabs.
8. The most advanced video controls are available from the GeForce..... (tab) control panels.

1
2

3

Video Features D - 7
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Display Properties

Figure D - 5 - Display & Additional Properties

1 2

3

Video Card Options

Note that card types, specifications and drivers are subject to continual updates and changes. Check with your service center for
the latest details on video cards supported.

The items listed in the Additional Properties window allow you to configure your display(s). If the items do not display you can
either click the Additional Properties button, or click the icon .
D - 8 Video Features
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Display Devices & Options
Besides the built-in LCD, you can also use an external VGA monitor (CRT)/external Flat Panel Display or
TV as your display device. A VGA monitor/Flat Panel Display connects to the DVI-Out port or external monitor
port; a TV to the S-Video-Out jack. The following display modes are available.

Table D - 3 - Display Options

NVIDIA Display Mode Description

Single Display Mode Only one of your displays is used.

Clone Mode Clone Mode simply shows an exact copy of the Primary display desktop on the other display(s). This mode will 
drive multiple displays with the same content.

Dualview Mode

Dualview Mode treats both connected displays as separate devices, and they act as a virtual desktop resulting 
in a large workspace. When Dualview is enabled, you can drag any icons or windows across to the other display 
desktop. It is therefore possible to have one program visible in one of the displays, and a different program visi-
ble in the other display.
Video Features D - 9
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Attaching Other Displays
1. Attach your external display to the external monitor port/DVI-Out Port (or TV to the S-

Video-Out jack), and turn it on.
2. Go to the Additional Properties in the GeForce..... Properties control panel tab.
3. Select nView Display Settings.
4. Select the display mode from the nView Display Mode drop box.
5. Click Apply (and Yes to confirm the settings change).

Figure D - 6 - nView Display Settings

Device Settings

Click the display icon to
select it, then click the De-
vice Settings button to
make any adjustments for
the selected display (in-
cluding Screen Resolu-
tions & Refresh Rates).

Detect Displays

Click Detect Displays
(button) to automatically
update the attached dis-
play information.
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6. Select the display option from the Primary Display/ Secondary Display dropbox. If you have a TV and external 
monitor/flat panel display attached you will have a number of available options. Select and Apply the appropriate 
option.

Figure D - 7 - Primary/Secondary Display Dropbox
7. Click the display icon to select it, and then click the Device Settings button to make any adjustments for the selected 

display (including Screen Resolutions & Refresh Rates).
8. Click Apply to confirm any setting changes.

nView Display 
Mode Options

The display options list-
ed under the Primary/
Secondary display
drop boxes will differ ac-
cording to the displays
attached, and the Dis-
play Mode chosen.
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To Enable Extended Desktop
1. Attach your external monitor to the external monitor port and turn it on.
2. Click Start, point to Settings (or click Control Panel) and click Control Panel (if you are in Category View

choose Appearance and Themes).
3. Double-click Display (icon).
4. Click Settings (tab).
5. Click the monitor icon (e.g. ), and make sure you have checked “Extend my Windows desktop onto this

monitor.” and click Apply.

Figure D - 8 - Display Properties (Extended Desktop)

2

Click the appropriate moni-
tor icon (e.g. ) to be able to
select the option to extend
the desktop on to it.

In this example the Primary
monitor  is on the left, the
secondary display  is on
the right.

2

1
2

 Display Settings Extended 
Desktop 

Use the control panel to drag the mon-
itors to match the physical arrange-
ment you wish to use. 

You can drag any icons or windows
across to either display desktop,
which makes it possible to have one
program visible in one of the displays,
and a different program visible in the
other display.
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Power Management Features
The Power Options control panel icon in Windows (see page D - 3) allows you to configure power management
features for your computer. You may conserve power through individual components such as the monitor or hard
disk, or you may use either Stand by or Hibernate mode to conserve power throughout the system.

Power Schemes
You can set your computer to conserve power through individual components by means of Power Schemes.
You can also adjust the settings for each scheme to set the monitor to turn off after a specified time, and the com-
puter's hard disk motor to turn off if the hard disk drive has not been accessed for a specified period of time (if
the system reads or writes data, the hard disk motor will be turned back on). The schemes may also be set to set
a specified time for the system to enter Stand by or Hibernate modes.

Figure D - 9 - Power Schemes

Resuming Operation

Press the Sleep/Resume
key combination (Fn + F4),
or power button to resume
from Monitor or Hard Disk
Stand by.
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Each Windows Power Scheme will also adjust the processor performance of your machine in order to save pow-
er. This is worth bearing in mind if you are experiencing any reduced performance (especially under DC/battery
power).

Choose the Home/Office Desk scheme for maximum performance when the computer is powered from an AC
power source. Choose the Max Battery scheme (bear in mind that this scheme may slow down the overall per-
formance of the computer in order to save power) for maximum power saving when the computer is battery (DC
power) powered. Windows will use Portable/Laptop as the default scheme.

System Power Options
You can use the system power options to stop the computer’s operation and restart where you left off. This sys-
tem features Stand by and Hibernate sleep mode levels (Hibernate mode will need to be enabled by clicking
the option in the Hibernate tab in the Power Options control panel).

Hibernate Mode vs. Shutdown
Hibernate mode and Shutdown are the same in that the system is off and you need to press the power button to
turn it on. When you come back from hibernation, you can return to where you last left off (what was on your
desktop) without reopening the application(s) and file(s) you last used.

Stand by Mode vs. Hibernate Mode
If you want to stay away from your work for just a while, you can put the system on Stand by instead of in hi-
bernation. It takes a longer time to wake up the system from Hibernate mode than from Stand by mode.
D - 14 Power Management Features
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Stand by
Stand by saves the least amount of power, but takes the shortest time to return to full operation. During Stand by
the hard disk is turned off, and the CPU is made to idle at its slowest speed. All open applications are retained
in memory. When you are not using your computer for a certain length of time, which you specify in the oper-
ating system, it will enter Stand by mode to save power. 

Hibernate
Hibernate uses no power and saves all of your information on a part of the HDD before it turns the system off.
Although it saves the most power it takes the longest time to return to full operation. You can set your computer
to automatically enter Hibernate mode when the battery power is almost depleted. You will need to enable Hi-
bernate mode from the Hibernate tab in the Power Options control panel. The system will resume from Hi-
bernate mode by pressing the power button.

Figure D - 10 - Enable Hibernation

System Resume

The system can resume from Stand by mode by:

• Pressing the power button

• An incoming call received on the modem (if enabled)

• Network card activity (if enabled)
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Configuring the Power Button
The power button may be set to send the computer in to either Stand by or Hibernate mode. In Stand by mode,
the LED  will blink green. In Hibernate mode the LED will be off (battery). If you are in a power saving
mode set to save power through individual components (e.g. hard disk, monitor), the LED will remain green.

Figure D - 11 - Power Options (Advanced - Power Buttons)

(Sleep) Button
Power Button Sleep/ResumeLid

Sleep Button

You may also configure
the Sleep/Resume key
combination (Fn + F4).
In Windows this is re-
ferred to as the Sleep
button.
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Battery Information
Please follow these simple guidelines to get the best use out of your battery.

New Battery
Always completely discharge, then fully charge, a new battery (see “Battery FAQ” on page D - 20).

Battery Life
Your computer’s battery life is dependent upon many factors, including the programs you are running, and pe-
ripheral devices attached. Power Options (you may set low battery Alarms and actions, and check the Power
Meter from the Power Options control panel), and settings in the OS will help prolong the battery life if con-
figured appropriately.

Figure D - 12 - Power Options (Alarm & Power Meter)

Low Battery Warning

When the battery is critically low, immediately
connect the AC/DC adapter to the computer or
save your work, otherwise, the unsaved data
will be lost when the power is depleted.
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Battery life may be shortened through improper maintenance. To optimize the life and improve its perfor-
mance, fully discharge and recharge the battery at least once every 30 days.

We recommend that you do not remove the battery yourself. If you do need to remove the battery for any reason
see “Removing the Battery” on page 6 - 3.

Recharging the Battery with the AC/DC Adapter
The battery pack automatically recharges when the AC/DC adapter is attached and plugged into an electrical out-
let. If the computer is powered on, and in use, it will take several hours to fully recharge the battery. When the
computer is turned off but plugged into an electrical outlet, battery charge time is less. (Refer to “LED Indica-
tors” on page 1 - 7 for information on the battery charge status, and to “Battery Information” on page D - 17
for more information on how to maintain and properly recharge the battery pack.)

Conserving Battery Power

To conserve battery power:

Lower the brightness level of the LCD display. The system will decrease LCD brightness slightly to save power when it is not powered by
the AC/DC adapter.

Close modem or communication applications when they are not being used.

Remove any unused Express Cards from the computer (Express Cards quickly use up battery power even if the system enters sleep mode).

Disconnect any unnecessary external devices.
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Proper handling of the Battery Pack
• DO NOT disassemble the battery pack under any circumstances
• DO NOT expose the battery to fire or high temperatures, it may explode
• DO NOT connect the metal terminals (+, -) to each other

Damaged Battery Warning

Should you notice any physical defects (e.g. the battery is bent out of shape after being dropped), or any unusual smells
emanating from the notebook battery, shut your computer down immediately and contact your service center. If the bat-
tery has been dropped we do not recommend using it any further, as even if the computer continues to work with a dam-
aged battery in place, it may cause circuit damage, which may possibly result in fire. It is recommended that you replace
your computer battery every two years.
Battery Information D - 19



Windows XP Information

D

Battery FAQ
How do I completely discharge the battery?
Use the computer with battery power until it shuts down due to a low battery. Don’t turn off the computer by
yourself even when you see a message that indicates the battery is critically low, just let the computer use up all
of the battery power and shut down on its own. Disable the Power Options functions in the Control Panel, es-
pecially any Alarms (unclick the tickboxes - see page D - 17) and Schemes (change all the settings to Never -
see page D - 13). As the battery nears the end of its life save and close any critical files.

How do I fully charge the battery?
When charging the battery, don’t stop until the LED charging indicator light changes from orange to green.

How do I maintain the battery?
Completely discharge and charge the battery at least once every 30 days or after about 20 partial discharges.

Caution

Danger of explosion if battery is incorrectly replaced.

Replace only with the same or equivalent type recommended by the manufacturer. Discard used battery according to the
manufacturer’s instructions.
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Driver Installation
Insert the Device Drivers & Utilities + User’s Manual
CD-ROM and click Install WinXP Drivers (button),
or Optional (button) to access the Optional driver
menu.

If you wish to install the drivers manually see page
“Manual Driver Installation” on page D - 22.

Figure D - 13 - Drivers Installer Screen 1

1. Check the driver installation order from Table D - 4, 
on page D - 22 (the drivers must be installed in 
this order) which is the same as that listed in the 
Drivers Installer menu below.

2. Click to select the driver you wish to install, after 
installing each driver it will become grayed out (if 
you need to reinstall any driver, click the Unlock 
button).

3. Follow the instructions for each individual driver 
installation procedure as listed on the following 
pages.

 
Figure D - 14 - Drivers Installer Screen 2
Driver Installation D - 21



Windows XP Information

D
 Table D - 4 - Driver Installation

WinXP SP2 Driver Page # Manual Driver Path Notes

Chipset D - 24 X:\Drivers\00Chipset\Setup.exe Manual Driver 
Installation
If you wish to install the drivers 
manually, click the Exit button 
to quit the Drivers Installer 
application, and then browse to 
the executable file in the loca-
tion listed in this table, and fol-
low the installation procedure 
for each driver. Note that X is 
the drive letter assigned to 
the CD/DVD-ROM drive.

Video D - 24 X:\Drivers\01VGA\setup.exe

Audio D - 24 X:\Drivers\02Audio\Setup.exe

Modem D - 24 X:\Drivers\03Modem\ssetup.exe

LAN D - 24 X:\Drivers\04Lan\setup.exe

Card Reader/ExpressCard D - 25 X:\Drivers\05CReader\Setup.exe

TouchPad D - 25 X:\Drivers\06TouchPad\Setup.exe

Hot Key D - 25 X:\Drivers\07Hotkey\Setup.EXE

Intel WLAN Module D - 26 X:\Others\00WLan\Autorun.exe

Bluetooth Module D - 28 X:\Others\01Bluetooth\setup.exe

PC Camera Module D - 32 X:\Others\02Camera\Sertek 1.3M\Setup.exe (for 1.3M pixel Camera)

TPM Security Chip D - 36 X:\Others\03TPM\setup.exe

Fingerprint Reader D - 38 X:\Others\04FingerPrint\Application\x86\autorun.exe

Mini-PCI TV Tuner Module D - 41 X:\Others\05CIR\setup.exe
The appropriate TV Tuner driver is supplied on a separate CD
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Updating/Reinstalling Individual Drivers
If you wish to update/reinstall individual drivers it
may be necessary to uninstall the original driver.To do
this go to the Control Panel in the Windows OS and
double-click the Add/Remove Programs item. If you
see the individual driver listed (if not see below), un-
install it, following the on screen prompts (it may be
necessary to restart the computer). Go to the appropri-
ate section of the manual to complete the update/rein-
stall procedure for the driver in question.

If the driver is not listed in the Add/Remove Pro-
grams item:
1. Click Start (menu), point to Settings and click Control 

Panel (or click Start > Control Panel). 
2. Double-click System (icon); System (icon) is in 

Performance and Maintenance (category).
3. Click Hardware (tab) > Device Manager (button).
4. Double-click the device you wish to update/reinstall the 

driver for (you may need to click “+”).
5. Look for the Update Driver button (check the Driver 

tab) and follow the on screen prompts.

Windows XP Service Pack 2

Make sure you install Windows XP Service Pack 2 (or a
Windows XP version which includes Service Pack 2) be-
fore installing any drivers. Service Pack 2 includes sup-
port for USB 2.0.

If you have upgraded the system by installing Service
Pack 2 (i.e. your Windows XP version does not include
Service Pack 2) then follow these instructions:

1. Click Start (menu), point to Settings and click Con-
trol Panel (or click Control Panel).

2. Double-click System (icon); System (icon) is in Per-
formance and Maintenance (category).

3. Click the Hardware (tab) > Device Manager (but-
ton). 

4. Click “+” next to Other Devices (if its sub-items are
not shown).

5. Right-click Universal Serial Bus (USB) Controller
and select Uninstall > OK (if you don’t see the item
then there is no need to take any further action).

6. Restart the computer and it will find the USB 2.0 con-
troller.
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Chipset
1. Click 1.Install Chipset Driver > Yes.
2. Click Next > Yes > Next > Next.
3. Click Finish to restart the computer.

Video
1. Click 2.Install Video Driver > Yes.
2. Click Next.
3. Click “Yes, I want to restart my computer 

now” (button).
4. Click Finish to restart the computer.

Audio
1. Click 3. Install Audio Driver > Yes.
2. Click Next (click Cancel if a Found New 

Hardware Wizard appears).
3. Click Finish to restart the computer.

Modem
1. Click 4.Install Modem Driver > Yes.
2. Click OK.
3. The modem is now ready for configuration.

LAN
1. Click 5.Install LAN Driver > Yes.
2. Click Next > Install.
3. Click Finish.
4. The network settings can now be configured.

Modem Country Selection

Be sure to check if the modem country selection is appropri-
ate for you (Control Panel > Phone and Modem Options).
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Card Reader/ExpressCard
1. Click 6.Install CardReader Driver > Yes.
2. Click Next > Next.
3. Click Finish to restart the computer.

TouchPad
1. Click 7.Install TouchPad Driver > Yes.
2. Click Next > Next > Next.
3. Click Finish to restart the computer.

Hot Key
1. Click 8.Install HotKey Driver > Yes.
2. Click Next > Install.
3. Click Finish > Finish to restart the computer.

Module Drivers
See the following pages for the driver installation pro-
cedures for any of the optional modules included in
your purchase configuration.
Bluetooth & Wireless LAN Modules

Wireless Device Operation Aboard Aircraft

The use of any portable electronic transmission devices
aboard aircraft is usually prohibited. Make sure the module(s)
are OFF if you are using the computer aboard aircraft.

Power Toggle for the Wireless LAN and Bluetooth 
Modules

Enable power to the modules as follows:

Fn + F11 = Wireless LAN Module Power Toggle
Fn + F12 = Bluetooth Module Power Toggle

When the WLAN module is on, the  LED will be green.
When the Bluetooth module is on, the  LED will be orange.
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Intel WLAN Module
Before installing the Wireless LAN driver use the Fn + F11 key combination to toggle power to the module.

Intel WLAN Driver Installation
1. Make sure the module is powered on (use the Fn + F11 key combination to toggle power to the mod-

ule), and then insert the Device Drivers & Utilities + User’s Manual CD-ROM (WinXP) into the CD/
DVD drive.

2. Click Optional > Yes, and then click 1.Wireless Lan > Yes.
3. Click Install Software (button).
4. Click the button to accept the license and click Next > Next > OK.
5. Click OK to complete the installation.
6. You can configure the settings by going to the Intel (R) PROSet Wireless control panel (Start > Pro-

grams/All Programs > Intel PROSet Wireless), or by double-clicking the taskbar icon .
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User Guide

You can view the User
Guides from the Device
Drivers & Utilities + Us-
er’s Manual CD-ROM
(WinXP). 

Click Optional > Yes and
then click the Unlock but-
ton. Click 1.Wireless Lan
> Yes.

Click View User Guide
(button).

Figure D - 15
Intel PROSet/

Wireless
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Bluetooth Module
Before installing the Bluetooth driver use the Fn + F12 key combination to toggle power to the module.

Bluetooth Driver Installation
1. Make sure the module is powered on and then insert the Device Drivers & Utilities + User’s Manual 

CD-ROM (WinXP) into the CD/DVD drive.
2. Click Optional > Yes, and then click 2.Install Bluetooth Driver > Yes.
3. Choose the language you prefer, and click OK.
4. Click Next.
5. Click the button to accept the license agreement, and then click Next.
6. Click Next > Next > Install.
7. Click Finish.
8. The IVT Corporation BlueSoleil - Main Window screen will appear on the desktop.
9. You can configure the settings at any time by going to the IVT Corporation BlueSoleil - Main Win-

dow control panel (Start > Programs/All Programs > IVT BlueSoleil), or by clicking the taskbar 
icon .
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User Guide

View the BlueSoleil User
Guides (Contents and In-
dex) from the Help menu
(or press the F1 key) in
the IVT Corporation
BlueSoleil - Main Win-
dow control panel. Click
BlueSoleil User Guides
in the Contents tab, and
click to select the appro-
priate User Guide from
the panel on the right.

Figure D - 16
Bluetooth Control 

Panel & User Guides
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Bluetooth Local Area Connection Icon
If you want to display the Local Area Connection icon for the Bluetooth connection
in the taskbar, set it up as follows:

1.Access the Network Connections control panel in Windows (Start > Settings > Net-
work Connections OR Start > Connect To > Show all Connections) or by clicking the 
taskbar icon .
2.Right-click the Bluetooth connection icon, and select Properties.
3.Click to put a tick in the “Show icon in the notification area when connected” box.
4.Close the control panels and the icon  for the Bluetooth connection will be displayed in 
the taskbar when connected (see sidebar and overleaf).

Disconnecting

In order to have the taskbar
icon display the correct
connection status, you will
need to exit the IVT Corpo-
ration BlueSoleil - Main
Window by clicking the File
menu and selecting Exit
(see over).

After exiting the program
you can then use the Fn +
F12 key combination to turn
off the Bluetooth module.

If you use the close button,
or turn off the Bluetooth
module (by using the Fn +
F12) the taskbar icon will
not display the correct sta-
tus 

Figure D - 17
Local Area 
Connection
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5. Use the Fn + F12 key combination to turn on the Bluetooth module.
6. Run the IVT Corporation BlueSoleil program from the desktop icon or Start menu.
7. The connection status will then be displayed.

Figure D - 18 - Bluetooth Connected
8. To disconnect click File from the IVT Corporation BlueSoleil - Main Window, and select Exit (the Local Area

Connection will then display “A network cable is unplugged”).
9. Do not use the close  button or Fn + F12 key combination before clicking File > Exit or the correct status will

not be displayed.
10. You can then use the Fn + F12 key combination to turn off the Bluetooth module (check the LED icon for the

Bluetooth module power status).

Figure D - 19 - Bluetooth Disconnected
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PC Camera Module
Before installing the optional PC Camera module driver use the Fn + F10 key com-
bination to toggle power to the module.

PC Camera Driver Installation
1. Make sure the module is powered on, and then insert the Device Drivers & 

Utilities + User’s Manual CD-ROM into the CD/DVD drive. 
2. Click Optional > Yes.
3. Click 3.PC Camera Driver, and then click Web cam > Yes.
4. Choose the language you prefer and click OK.
5. Click Next > Finish to restart the computer.
6. Run the BisonCap application program from the BisonCam shortcut on the 

desktop, or from the BisonCam item in the Start > Programs/All Programs 
menu (if the hardware is turned off use the Fn + F10 key combination to turn 
it on again).

Taking Still Pictures

Double-click the My
Computer icon on the
desktop, or go the Start
menu and point to My
Computer, then click it.

.Double-click the Bison-
Cam, NB Pro icon.

 

Click Take a new picture
in the Camera Tasks
box.
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PC Camera Audio Setup
If you wish to capture video & audio with your camera, it is necessary to setup the audio recording options in
Windows.

1. Go to the Start menu and point to Settings (or just click Control Panel) and click Control Panel, then double-
click the Sounds & Audio Devices icon (Sounds, Speech, and Audio Devices in Category View).

2. Click Advanced in the Volume > Device volume tab.
3. Click Options and scroll down and click Properties.
4. Select Realtek HD Audio input from the Mixer device menu.
5. Make sure the Mic Volume (check box) is checked, then click OK.
6. Boost the volume in the Recording section (in the Recording Control menu) as high as it will go.
7. Close the Recording Control window, and then click OK.
8. Run the BisonCap application program from the Start > Programs/All Programs > BisonCam menu.
9. Go to the Devices menu heading and select Realtek HD Audio input (it should have a tick alongside it).
10. Go to the Capture menu heading and select Capture Audio (it should have a tick alongside it).
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BisonCap
BisonCap is a video viewer useful for general purpose video viewing and testing,
and can capture video files to .avi format.

1. Run the BisonCap application from the Start > Programs/All Programs > Bison-
Cam menu (it is recommended that you set the capture file before the capture 
process - see Set Capture File below).

2. Go to the Capture menu heading (if you wish to capture audio check “PC Camera
Audio Setup” on page D - 33) and select Start Capture.

3. On the first run of the program (if you have not set the captured file) you will be
asked to choose a file name and size (see the sidebar - Pre-Allocating File
Space) for the captured file. Click Start Capture again.

4. Click OK to start capturing the video, and press Esc to stop the capture.
5. If you wish to, you may go to the File menu and select Save Captured Video As...,

choose a file name and location, and then click Open (you can view the file using
the Windows Media Player).

Set Capture File
In the BisonCap program you will only be asked to set the capture file name on the
first run of the program. When you run the program the next time the file will auto-
matically be overwritten with the newly captured file. To avoid overwriting files you
can go to the Set Capture File.. option in the File menu, and set the file name and
location before capture. Set the name and location then click Open (you can choose
Cancel to ignore the file size if prompted).

Pre-Allocating File 
Space

You may pre-allocate the
file size for the capture file
in the BisonCap pro-
gram. You can choose to
ignore this by clicking
Cancel.

Pre-allocating space on
the hard disk can improve
the capture quality (par-
ticularly of large capture
files), by reducing the
amount of work the hard
disk has to do in finding
space for the video data
as it is being captured.

You may find it helpful to
defragment the HDD be-
fore capture.
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Eliminating Screen Flicker
If you find that the video screen in the BisonCap program is flickering, you can try
to adjust the setting in the Video Capture Filter options.

1. Run the BisonCap application.
2. Go to Options and scroll down to select “Video Capture Filter...”.
3. Click either 50Hz or 60Hz under Frequency in Property Page (tab).

Figure D - 20
Video Capture Filter
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TPM Security Chip
If you have included the Trusted Platform Module security chip module in your purchase option, you will
have the appropriate software provided on the Device Drivers & Utilities + User’s Manual CD-ROM (WinXP).
After installing the driver as per the instructions below, see “Trusted Platform Module” on page 7 - 17 for full
instructions on initializing the TPM etc.

TPM Utility Installation
1. Enable the TPM state in the BIOS (see “Initializing TPM” on page 7 - 17).
2. Make sure the module is powered on, and then insert the Device Drivers & Utilities + User’s Manual 

CD-ROM into the CD/DVD drive. 
3. Click Optional > Yes, and then click 4.Install TPM Driver > Yes.
4. Click Next.
5. Click the button to accept the license agreement, and then click Next.
6. Click Next > Next > Install.
7. Click Finish (you may then go straight to the initialization process if you have checked the option - see 

overleaf).
8. Run the TPM application program from the shortcut on the desktop, or from the TPM Secure Tools 

item in the Start > Programs/All Programs menu.
9. See overleaf for instructions on initializing the TPM etc.
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Initializing TPM
On the first run of the program you will need to initialize the TPM.

1. Run the application from the Security Manager shortcut on the desktop, or from 
the TPM Secure Tools item in the Start > Programs/All Programs menu.

2. Click Next.
3. Type a TPM owner password (and then retype to confirm the password) and click 

Next.
4. Type a password (and then retype to confirm the password) for the emergency 

recovery token (and save the token to a location of your choice by clicking Browse) 
and click Next.

5. Click the option if you want to generate a password reset token file, type the 
passwords and click Next.

6. Specify a location for the emergency recovery data path (a root path to restore user 
keys if you need to reinstall the OS) and click Next.

7. Click Next to begin the Initialization process.
8. Click Finish to begin the user initialization.
9. Click Next, and type a TPM user password (and then retype to confirm the 

password) and click Next.
10. Create a password reset secret file if required (click in the tickbox).
11. Click Next > Next to begin the user Initialization process.
12. Click Finish (it is recommended that you use the Backup and Restore module to 

make a backup).
13. Enter the user password and click Logon.
14. For further details on using the Security Manager see “TPM Manager” on page 7 

- 22.

Password Warning

Do not lose the pass-
word. If you do so you
will be unable to make
administrative changes
unless you clear the
TPM. This could then re-
sult in data loss.

Recovery Token

Note the location of the
emergency recovery to-
ken. It is recommended
that you save the file to
removable media such
as a USB Flash drive (or
backup using the tool pro-
vided - see page 7 - 28).

Figure D - 21
TPM Owner 
Initialization
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Fingerprint Reader
If you have included the fingerprint reader in your purchase option you will need to
install the driver as per the instructions below. Make sure you have administrator’s
rights to your computer, and have a Windows password enabled for full security pro-
tection.

Before beginning the enrollment process it is recommended that you go through the
fingerprint tutorial. To run the tutorial click Start > Programs/All Programs > Pro-
tector Suite QL > Fingerprint Tutorial after installing the driver.

Fingerprint Reader Driver Installation
1. Make sure the module is powered on, and then insert the Device Drivers & 

Utilities + User’s Manual CD-ROM into the CD/DVD drive. 
2. Click Optional > Yes, and then click 5.Install FingerPrint Driver > Yes.
3. Click Next > Next > Next.
4. Click Finish > Yes to restart the computer.
5. After restart you will see an Invalid TPM status message (if you have 

installed the TPM driver).
6. Click the message, and then click Next to begin the initialization.
7. Click Finish (see overleaf for information on enrolling fingerprints etc.).

Help & Manual

Right-click the taskbar icon
 to bring up the menu to

select Help.

The Manual (in .pdf format)
is located on the Device Driv-
ers & Utilities + User’s Manu-
al CD-ROM in the following
location: 
X:\Others\04FingerPrint\Ap-
plication\ x86\doc\English.

To install the Adobe Acrobat
Reader software to read the
file, insert the Device Drivers
& Utilities + User’s Manual
CD-ROM and click User’s
Manual (button), and click
Install Acrobat Reader
(button).
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User Enrollment
1. Click Start > Programs/All Programs > Protector Suite QL > User Enrollment, or double click the taskbar 

icon .
2. On the first run of the program you will be asked to click the button to accept the license, and then click OK.
3. Click Next (“Enrollment to the biometric device” will automatically be selected), and click Finish.
4. Click Next and you will then be prompted to enter your Windows password (note: If you have not set a 

password Protector Suite QL cannot secure access to your computer).
5. Click Next > Next (tick the “Run interactive tutorial” tickbox to run through the Fingerprint Tutorial).
6. Click Next for each window of the tutorial (you can click the button to “skip tutorial” at any time).
7. Click the button above any of the fingers to begin the enrollment process for that finger.
8. Swipe the finger three times to enroll that finger.
9. Repeat the process for all the fingers you wish to enroll (see below), and then click Next.

Figure D - 22 - Fingerprint Enrollment

Fingerprint 
Enrollment

Note that it is strongly rec-
ommended that you enroll
more than one finger in
case of injury etc. 
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10. Click Finish.
11. Right-click the taskbar icon  to bring up the menu that allows you to Edit Fingerprints, start Control Center, 

access the Help menu etc. You can also run the Control Center etc. from the Protector Suite QL item in the 
Programs/All Programs menu.

12. See “Help & Manual” on page D - 38 for further details.
13. If you swipe your finger over the reader at any time you can access the Biomenu to lock the computer, 

register websites, open the Control Center and access the Help menu.
14. To initialize the TPM for used with the fingerprint module go to the Control Center and click Settings > System 

Settings, and click TPM (tab).
15. Click Initialize TPM (button) > Next > Finish.

Figure D - 23 - Control Center & Biomenu
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Mini-PCI TV Tuner Module
The Mini-PCI TV Tuner Module driver and Cyberlink PowerCinema application are provided on a separate CD-
ROM for Windows XP (see “Mini-PCI TV Tuner Module” on page 7 - 34 for further information). In addition
a driver is provided on the Device Drivers & Utilities + User’s Manual CD-ROM for the remote control sup-
plied with the TV Tuner.

Consumer Infrared Remote Control Unit Driver
1. Make sure the module is powered on, and then insert the Device Drivers & Utilities + User’s Manual 

CD-ROM into the CD/DVD drive. 
2. Click Optional, and then click 6.Install CIR Driver > Yes.
3. Click Next > Yes > Next.
4. Click Finish > Finish to restart the computer.

MPC788/MPC718 Driver & Cyberlink PowerCinema Installation
1. Insert the driver MPC788 or MPC718 CD-ROM into the CD/DVD drive.
2. Click XP Setup.
3. Choose the Setup Language you prefer, and then click Next.
4. Click Next > Next.
5. Click the button to accept the license agreement for Microsoft(R) DirectX(R), and then click Next > 

Next > Finish.
6. Choose the Setup Language you prefer for PowerCinema, and then click OK.
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7. Click Next > Yes.
8. Type in the Cyberlink PowerCinema CD Key provided (make sure you also input a User and Com-

pany Name), and then click Next.
9. Click Next > Next > Next > Finish.
10. Click Next > Install > Finish to install SimHID.
11. Click Finish to restart the computer.
12. Run the application from the Start > Programs/All Programs > Cyberlink PowerCinema and select 

the PowerCinema program, or double-click the icon on the desktop.
13. Help is available from within the PowerCinema program.

Screen Rotation & TV Tuner Modules

Make sure that you DO NOT attempt to rotate the display using the NVIDIA controls while the TV Tuner module is in
operation. This will prevent a system error.

If you wish to rotate the displays from the NVIDIA controls (NVIDIA Control Panel > Display > Rotate Display), make sure
you quit the TV Tuner application first.
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Enabling Fast Infrared (FIR)
If you wish to enable and use the fast infrared transceiver then follow the procedure outlined below.

Enable the FIR Device in the BIOS
1. Restart the computer.
2. Enter the PhoenixBIOS Setup Utility by pressing F2 during the POST.
3. Use the arrow keys to select the Advanced menu.
4. Select I/O Device Configuration and press Enter to open the sub-menu.
5. Select FIR Device and press the spacebar to set the option to Enabled.
6. Press F10 > Yes to save the changed BIOS information, exit the BIOS and restart the computer.

For Windows XP:
1. Click Start, point to Settings and click Control Panel (or just click Start > Control Panel).
2. Double-click Wireless Link (Printers and Other Hardware Category) icon.
3. Click Hardware (tab), and click the Properties button, then click Advanced (tab).
4. Select “Infrared Transceiver A” and change the Value to “HP HSDL-2300/3600”.
5. Click OK > OK.

For further information, please refer to the manual of the device you wish to connect.
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